cancel
Showing results for 
Search instead for 
Did you mean: 

Lots of disconnects, speed plummeting

Ngee
Dabbler
Posts: 15
Registered: ‎15-08-2013

Lots of disconnects, speed plummeting

Line had been pretty stable for some time, but over the last few days I've been getting many, many disconnects, and speed has dropped from the heady heights of 4mb to under 2mb.

  Upstream Downstream
Current Rate (Kbps) 984 1880
Max Rate (Kbps) 984 1992
SNR Margin (dB) 6 15.7
Line Attenuation (dB) 29.1 50.6
Errors (Pkts) 0 0

 

Download speed achieved during the test was - 1.6 Mbps
For your connection, the acceptable range of speeds
is 0.8 Mbps-2 Mbps. 

IP Profile for your line is - 1.66 Mbps

 

I suspect RADIIUS is not going to look pretty - can anyone from PN have a look and assist?

 

Ta

7 REPLIES
SpendLessTime
Aspiring Hero
Posts: 2,844
Thanks: 844
Fixes: 82
Registered: ‎21-09-2009

Re: Lots of disconnects, speed plummeting

Hi @Ngee

 

You may wish to edit your post and remove your username. Plusnet staff can ask for a PM with those details.

Ngee
Dabbler
Posts: 15
Registered: ‎15-08-2013

Re: Lots of disconnects, speed plummeting

Good point... edited... thanks

Plusnet Help Team
Plusnet Help Team
Posts: 541
Thanks: 56
Fixes: 20
Registered: ‎02-03-2015

Re: Lots of disconnects, speed plummeting

Hi Ngee,

I am sorry to see this. Can you run through these checks for me please & let me know how you get on after http://www.plus.net/support/broadband/bbfaults/

If this post resolved your issue please click the 'This fixed my problem' button
 Ben Babinski
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 17,682
Thanks: 665
Fixes: 167
Registered: ‎05-04-2007

Re: Lots of disconnects, speed plummeting

Your RADIUS graph doesn't look the best:

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Ngee
Dabbler
Posts: 15
Registered: ‎15-08-2013

Re: Lots of disconnects, speed plummeting

That's about what I expected.  I'm on a long bit of copper, so the occasional disconnect is "normal" and doesn't really cause an issue. But clear something has happened recently that's had a significant impact.

Ngee
Dabbler
Posts: 15
Registered: ‎15-08-2013

Re: Lots of disconnects, speed plummeting

So...

 

BTWholesale speedcheck still reports 1.7mb line, although IP profile looks about right for that speed.

 

Phone line works - no discernable noise/crackle.

Microfilters all ok, and swapped out to check.

 

Already plugged into master socket in any case.

No facility to try a different router at this time.

Ngee
Dabbler
Posts: 15
Registered: ‎15-08-2013

Re: Lots of disconnects, speed plummeting

Interestingly, I was completely unable to connect at all yesterday, coinciding with the heavy rain!

The route was stuck in a cycle of initialising, connecting, dropping.

This morning, as presumably everything is dry again, it's reconnected.