cancel
Showing results for 
Search instead for 
Did you mean: 

Lost wifi

maranello
Aspiring Pro
Posts: 972
Thanks: 84
Fixes: 1
Registered: 11-01-2008

Lost wifi

Last night and this morning I was using my tablet upstairs and frequently lost connection. The router is a PN supplied TG582n fibre version, located downstairs. My tablet could see other networks, although at low strength, but when it dropped my network connection it would not show. Reconnection occurred intermittently, sometimes by switching the wireless off and on again on the tablet, sometimes just by waiting. I could not log on to the router admin pages wirelessly, and did not have time to try accessing from a wired connection this morning to see if there had been any disconnections going on or if it was simply a problem with the wireless signal strength.
Has anyone had any similar experience with the TG582n?
My other car isn't a Ferrari
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Lost wifi

Out of interest, has this issue been resolved? If not, have you tried doing a Factory Reset?
Chris Pettitt
Cloud Environments Engineer
maranello
Aspiring Pro
Posts: 972
Thanks: 84
Fixes: 1
Registered: 11-01-2008

Re: Lost wifi

I've not been at home since posting the issue, so won't be able to check if the problem still exists until later today.
Are you suggesting that a factory reset is a remedy for similar problems? If so, will I have to set up the router with account details or are these retained?
I did power off the router and back on again just before I left for work, but haven't checked if this fixed the problem.
My other car isn't a Ferrari
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Lost wifi

A Factory Reset fixes quite a large number of problems, I think it will probably fix this too, assuming a reboot hasn't resolved the issue.
Chris Pettitt
Cloud Environments Engineer
maranello
Aspiring Pro
Posts: 972
Thanks: 84
Fixes: 1
Registered: 11-01-2008

Re: Lost wifi

Ok, thanks Chris.
I'll check when I get home and report back.
Update - the factory reset appears to have done the trick - no dropouts on wifi so far this evening
My other car isn't a Ferrari