cancel
Showing results for 
Search instead for 
Did you mean: 

Lost connection

sully666
Grafter
Posts: 424
Registered: 10-03-2013

Lost connection

Just out of my training period and have lost connection for the second consecutive evening in a row. Son is very annoyed as it kicked him out of his X-Box session.
Here are my line stats  after reconnection
Link Information
   

Uptime: 0 days, 0:01:51

DSL Type: ITU-T G.992.5

Bandwidth (Up/Down) [kbps/kbps]: 1.106 / 19.724

Data Transferred (Sent/Received) [MB/MB]: 1,04 / 14,58

Output Power (Up/Down) [dBm]: 12,2 / 20,9

Line Attenuation (Up/Down) [dB]: 5,6 / 11,0

SN Margin (Up/Down) [dB]: 6,2 / 3,2

System Vendor ID (Local/Remote): TMMB / ----

Chipset Vendor ID (Local/Remote): BDCM / TSTC

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 0 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): -

Error Seconds (Local/Remote): 0 / 0

FEC Errors (Up/Down): 1 / 69.378

CRC Errors (Up/Down): 2 / 0

HEC Errors (Up/Down): 2 / 0
Never had these sort of issues with BE and my tg587n v2  Embarrassed
16 REPLIES
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Lost connection

Can you post the router's log - under the gateway page - as this will help us work out why your connection dropped.
sully666
Grafter
Posts: 424
Registered: 10-03-2013

Re: Lost connection

Just lost connection AGAIN  Angry  Took half an hour to reconnect.  Had only been asked yesterday by a friend if I could recommend PlusNet as a replacement for his BE connection.  At this moment in time it would be a resounding no.

Recorded Events
Time
Message

Info  Apr 2 23:08:26 LOGIN User admin logged in on [HTTP] (from 192.168.1.64)

Info  Apr 2 22:07:38 SNTP Synchronised to server: 212.159.6.10

Error  Apr 2 22:07:38 SNTP Systemtime update: time setting 00:05:50 > new time setting: 22:07:38

Error  Jan 1 00:03:35 FIREWALL icmp check (1 of 1): Protocol: ICMP Src ip: 65.55.42.131 Dst ip: 80.229.225.85 Type: Destination Unreachable Code: Port Unreacheable
Info  Jan 1 00:03:34 CONFIGURATION saved by TR69

Info  Jan 1 00:02:29 FIREWALL event (1 of 6): deleted rules

Warning  Jan 1 00:02:28 PPP link up (Internet) [*.*.*.*] 

Info  Jan 1 00:02:28 PPP CHAP Chap receive success : authentication ok

Info  Jan 1 00:02:27 PPP CHAP Receive challenge (rhost = ptn-ag02)

Info  Jan 1 00:02:27 PPP CHAP Receive challenge (rhost = bras-red1.sf)

Info  Jan 1 00:02:20 LOGIN User admin logged in on [HTTP] (from 192.168.1.64)

Info  Jan 1 00:01:17 xDSL linestate up (ITU-T G.992.5; downstream: 19764 kbit/s, upstream: 1134 kbit/s; output Power Down: 21.0 dBm, Up: 12.2 dBm; line Attenuation Down: 11.0 dB, Up: 5.6 dB; snr Margin Down: 3.1 dB, Up: 5.0 dB)


Error  Jan 1 00:01:09 [ANTI_SPOOFD] (err) llist_getobject_at for ENV.ANTI_SPOOFD's value failed 

Info  Jan 1 00:00:49 xDSL linestate down

Warning  Jan 1 00:00:38 DHCS server up

Info  Jan 1 00:00:38 FIREWALL event (1 of 1): deleted rules

Info  Jan 1 00:00:38 FIREWALL level changed to Standard.

Error  Jan 1 00:00:36 UPnP framework enabled

Info  Jan 1 00:00:36 FIREWALL event (1 of 1): modified rules
 
Info  Jan 1 00:00:36 FIREWALL event (1 of 1): created rules

Error  Jan 1 00:00:30 UPnP framework disabled

Error  Jan 1 00:00:28 UPnP framework disabled

Error  Jan 1 00:00:26 UPnP framework disabled

Warning  Jan 1 00:00:14 KERNEL Warm restart

Info  Apr 2 23:01:37 SYSTEM timed reboot triggered by timeout

Error  Apr 2 23:01:26 UPnP framework disabled

Error  Apr 2 23:01:24 UPnP framework disabled

Info  Apr 2 23:00:50 FIREWALL event (1 of 1): modified rules

Info  Apr 2 23:00:50 FIREWALL event (1 of 1): created rules

Warning  Apr 2 23:00:50 DHCS server went down

Error  Apr 2 23:00:50 UPnP framework disabled

Info  Apr 2 23:00:50 CONFIGURATION mbus igd sync successfull

Info  Apr 2 23:00:48 FIREWALL event (1 of 1): deleted rules

Info  Apr 2 23:00:47 CONFIGURATION mbus atomic sync successful

Info  Apr 2 22:58:17 LOGIN User admin logged in on [HTTP] (from 192.168.1.64)

Info  Apr 2 22:53:45 LOGIN User admin tried to login on [HTTP] (from 192.168.1.64)

Info  Apr 2 22:52:44 LOGIN User admin tried to login on [HTTP] (from 192.168.1.64)

Info  Apr 2 22:51:56 xDSL linestate down

Info  Apr 2 22:49:39 FIREWALL event (1 of 16): modified rules

Info  Apr 2 22:49:39 FIREWALL event (1 of 26): created rules

Warning  Apr 2 22:49:39 PPP link down (Internet) [*.*.*.*] 

Info  Apr 2 22:49:04 LOGIN wireless station [d8:5d:4c:e9:ef:5d] can't get authorized. 



sully666
Grafter
Posts: 424
Registered: 10-03-2013

Re: Lost connection

Anyone any ideas why the disconnects have staretd happening?
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Lost connection

It could be your noise margin is too low - but you obviously live close to the exchange as your line attenuation is really good.
Are you plugged into the Master Socket? Do you have an extensions?
leight
Grafter
Posts: 29
Registered: 16-02-2013

Re: Lost connection

Quote from: sully666
FEC Errors (Up/Down): 1 / 69.378

That looks quite high to me.
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Lost connection

Looking at your router's log, the whole machine restarted (rather than you losing broadband connection).
sully666
Grafter
Posts: 424
Registered: 10-03-2013

Re: Lost connection

Yes, I restarted my machine as I have often found it helps with getting reconnected.  Router is into master socket and connected via the LAN port.  Never had issues like this while with BE. Router was often up for MONTHS between disconnects. 
Very disappointed  Undecided
sully666
Grafter
Posts: 424
Registered: 10-03-2013

Re: Lost connection

Anyone? Or do I wait with bated breath for tonights disconnect now  Sad
Community Gaffer
Community Gaffer
Posts: 17,646
Thanks: 640
Fixes: 162
Registered: 05-04-2007

Re: Lost connection

I'd strongly advise opening a fault ticket if you're getting disconnects. Without doing so our support team aren't going to know you're got a problem and therefore can't help to fix it.
https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Lost connection

It's probably worth raising it as a fault via http://faults.plus.net and running through that process.
It could be an error on your line.
sully666
Grafter
Posts: 424
Registered: 10-03-2013

Re: Lost connection

Fault raised.  Here's hoping it can be sorted  Sad
sully666
Grafter
Posts: 424
Registered: 10-03-2013

Re: Lost connection

Fault report now appears to have gone from my member centre page without receiving a reply  Shocked
Is this normal?
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Lost connection

sully666
Grafter
Posts: 424
Registered: 10-03-2013

Re: Lost connection

Found it and awaiting reply