cancel
Showing results for 
Search instead for 
Did you mean: 

Lost connection for 4 hours

FIXED
carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Lost connection for 4 hours

Hello, I have been without an Internet connection for about 4 hours. Plusnet tell me there are no known problems and to "look at the advice here". I'm trying to find this advice using a mobile which is quite tricky plus I was communicating with plusnet via Twitter but they have not replied recently (I think). Windows Networking Troubleshooter tells me that the DNS Server isn't responding which sound positive but doesn't suggest what to do about it, which is crazy. Following an Internet tip I did have The DNS addresses pointing to Google but have since reset the to be automatically generated. Does anyone one have any suggestions as to how I can fix this problem?
Thanks in advance,
Carl
26 REPLIES
MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Lost connection for 4 hours

Hi Carl,

Can you confirm what is down (if you know)?

What router do you have and what colour lights do you see on it?

Need to establish if the DSL circuit is down (all test will fail then!) of if that is fine and your connection to Plusnet is down, or if all is up but not data is going through it?

Can you try running from a PC these commands and see what works (some will fail depending on your router!)

ping 192.168.1.254
ping 192.168.1.1
ping 8.8.8.8
tracert 8.8.8.8

 

Ignore windows network troubleshooting, its pretty useless most of the time!

 

An additional test is to change the username and password in the router to

USER: speedtest@speedtest_domain
 PASS: testing

this puts you in a BTW test domain, if that logs you in ok go to http://217.32.105.42 and run a speedtest. That will prove the DSL circuit is working too or not.

 

carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Re: Lost connection for 4 hours

Hi its a 2704N Plusnet router. Back in a sec
carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Re: Lost connection for 4 hours

The led status is
Power on
Broadband on
Internet off
WiFi on
Back in a sec (have to keep going back to the previous scrèen)
carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Re: Lost connection for 4 hours

Pings to 192 addresses all transmitted fine.
Pings to 8.* addresses all failed.
carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Re: Lost connection for 4 hours

How do I change to router password and password?
MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Lost connection for 4 hours

Broadband on is a good first sign, looks like the DSL part is syncing up.

Have you changed your password at all on member centre (even if a few weeks / months ago?) it might be your line got reset 4 hours ago and the router doesn't have the right password, so worth putting in your username and password again and see how that goes.

If you could try the

bit above about logging into the speedtest username that will prove the line is fine too, then it will probably be a call into the helpdesk as looks like an account problem of fault as your router is not properly authenticating to Plusnet.

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Lost connection for 4 hours

Not used the 2704 for a while, but think this is the right page, under Basic Settings, Broadband (this may be an old image, couldn't find many on google!)Basic_Broadband_Settings

carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Re: Lost connection for 4 hours

I have never changed any of the login details.

To login again I presume I use the *****@plusdsl.net user name and the wifi password that's on my"Handy reference card".
MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Lost connection for 4 hours

yep that's right to log back in again.

Moderator
Moderator
Posts: 16,566
Thanks: 1,802
Fixes: 125
Registered: 06-04-2007

Re: Lost connection for 4 hours

@carlcaulkett

You need to use the same password that you use to log in to the Member Centre.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Lost connection for 4 hours

eek, sorry was replying too fast! thanks @Mav I only read the username bit, not the password bit! Knuppel

carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Re: Lost connection for 4 hours

I'm confused now. I have 2 passwords firstly I have the wifi password and secondly I have the router password. I am assuming I need the broadband username and theRouter/broadband password.

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Lost connection for 4 hours

sorry my fault!

Ignore the wifi password, just use your username and your broadband password (same as member centre password) to log back in on the router username/password

 

The wifi pass is only to put devices onto wifi

 

you also have a admin username/password to log into the router management pages.

carlcaulkett
Grafter
Posts: 34
Thanks: 2
Fixes: 1
Registered: 25-07-2016

Re: Lost connection for 4 hours

Logging in is I bit tricky - because the DSL is down there is no feedback to indicate whether the login attempt was successful or not.