cancel
Showing results for 
Search instead for 
Did you mean: 

Lost about 10Mbps in my download speed

PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Lost about 10Mbps in my download speed

I have been running a speed check approximately every month since I had a problem that was fixed in February 2022. The download speed has varied between 49.74 and 54.17 averaging about 51 / 52Mbps.  On April 4th 2022 it was 52.29Mbps and according to a log on April 8th it dropped to 41.18 and has stayed at that sort of speed since.  My upload has remained at about 18Mbps through out and my Ping is still between 15 - 22ms.  This weekend I have restarted my modem and router and connected them using a filter plugged into my master socket making no difference. Using the BT wholesale test site It tells me that my line is clear.  My broadband is FTCC and the cab is about 200m away.  Over the past weeks Openreach have been working in most of the local ducts and cab area.

An ideas please. 

22 REPLIES 22
jab1
Legend
Posts: 17,746
Thanks: 5,761
Fixes: 266
Registered: ‎24-02-2012

Re: Lost about 10Mbps in my download speed

@PNwhitcombep If you supply the details requested below, maybe fellow Community members may have some idea:-

For Community members to be able to help, information from these two sites, as screenshots:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

If phone test is OK then take the front off your telephone master socket, you may need to remove two screws. In behind you will find the test socket. Plug a filter in here and connect that to your hub. If it’s still dropping out then report a fault at https://faults.plus.net.

John
PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Re: Lost about 10Mbps in my download speed

I don't have a home hub 1 or 2.  My broadband is connected to an Openreach modem (installed in 2014) and I use an Asus RT-AC86U router.  All my line tests are clear.

PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Re: Lost about 10Mbps in my download speed

\speed test results going back to Feb 2022

jab1
Legend
Posts: 17,746
Thanks: 5,761
Fixes: 266
Registered: ‎24-02-2012

Re: Lost about 10Mbps in my download speed

OK, that information obviously ties in with your original post. It would be interesting to see the BT Broadband result as (to me) your profile is extremely low given your description of the cabs distance.

John
PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Re: Lost about 10Mbps in my download speed

Is This what you want?  I asked a friend who knows a local Openreach engineer to check the line.  The screen shows the line clear put the report states - Max Attainable speed is to low relative to the guideline.

Phil

jab1
Legend
Posts: 17,746
Thanks: 5,761
Fixes: 266
Registered: ‎24-02-2012

Re: Lost about 10Mbps in my download speed

That is exactly what I wanted - it shows you should be getting much higher speeds on a 'clean' line, but for some reason your line is very heavily impacted, and you are getting very close to the handback threshold - I suggest you ask Plusnet to investigate.

John
PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Re: Lost about 10Mbps in my download speed

Can I do that online or do I need to phone them?

 

Phil

 

jab1
Legend
Posts: 17,746
Thanks: 5,761
Fixes: 266
Registered: ‎24-02-2012

Re: Lost about 10Mbps in my download speed

Try this link: https://www.plus.net/help/broadband/ . I can't confirm if it will be any good, as I'm no longer a PN customer, so can't check it, but it is worth a try.

John
Gandalf
Community Gaffer
Community Gaffer
Posts: 26,599
Thanks: 10,349
Fixes: 1,603
Registered: ‎21-04-2017

Re: Lost about 10Mbps in my download speed

Hi Phil,

I'm really sorry to see you're having speed issues. I can see we've arranged a Qube engineer to take a closer look for you.

Let me know how that goes. Smiley

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet
PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Re: Lost about 10Mbps in my download speed

Hello Gandalf, thanks for the offer of reporting back to you. First the details of my installation. I use a Plusnet supplied Openreach modem Description - NGA ECI-CPE-Modems Type 1B, ECI model B-FOCuS V-2FUb/r Rev. B (installed May 2014) connected to an ASUS RT-AC86U modem which is about 18 months old and the firmware is fully up to date.  I also have a static IP.

Your engineer arrived as scheduled last Thursday.  He asked to log into my WiFi with his phone and did a speed test.  He then asked if he could log into my hub.  I explained that I didn't have a hub but a modem and my own router. (I keep the old Plusnet router as a spare). I logged him into my router but we were unable to show him the sync speeds as these are negotiated by the modem.  He then went away to make a phone call and came back to say that as I was getting above the minimum speed there was nothing he could do.  I tried to show him my laptop which was set up with the PPPoE settings directly connected to the modem but he replied that there was nothing he could do and he left.  The speed noted when connected to the modem were no higher than those via the router.

I have attached 9 files which are screenshots of the QoS monitor that I run.  The first one dated 05/05/22 is the last one when I was getting over 51Mbps down.  The ones between 15/4/22 and 12/5/22 show various jumps in the latency.  The one dated 15/5/22 should the latency go to a higher level where it has remained to date.  The average download speed is now mid 40s.  When this happened previously back in Feb 2022 after having my profile reset the problem went away until it happened again in the past few weeks.

Many thanks

Phil

adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,899
Thanks: 886
Fixes: 221
Registered: ‎27-04-2007

Re: Lost about 10Mbps in my download speed

Cheers for getting back to us and I'm sorry that the engineer wasn't able to help, it would help if we could eliminate WIFI altogether as a possible cause for some of the speed issues you've been seeing. Would it be possible for you to remain connected to the rotuer via ethernet for a while to see if the same issues happen? 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Re: Lost about 10Mbps in my download speed

Hello adamwalker.  Attached are the speed tests that are from a hard wired device connected to the Asus RT-AC86U router.  They go back to Feb 22 but the trouble started according to this on 8th April. I will also give you the link to the google sheet on my shared drive - https://docs.google.com/spreadsheets/d/18D4X2g6u6GP4JhM35jTQi4NYbmu1KhZzr6aC4FTL2Vw/edit?usp=sharing  This file has some colour in it so is easier to read.

 

Phil

adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,899
Thanks: 886
Fixes: 221
Registered: ‎27-04-2007

Re: Lost about 10Mbps in my download speed

Cheers for getting back to me and thanks for all the extra helpful information, staff are unable to use google docs but the .csv you've been diligently updating shows me all I need to know. As speeds are below estimates and dropping it would be best to arrange an Openreach engineer visit. 

 

If you're OK with that then please let me know if you can be free in one of the following timeslots which we can book Monday to Friday

 

AM = 08:00 to 13:00

PM = 13:00 to 18:00

 

Adam

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
PNwhitcombep
Dabbler
Posts: 18
Thanks: 3
Registered: ‎24-01-2015

Re: Lost about 10Mbps in my download speed

Thanks adamwalker.  Can I leave this for a few days?  I'm hoping to borrow an openreach modem off a friend to try it on my line over the next few days

 

Thanks Phil