cancel
Showing results for 
Search instead for 
Did you mean: 

Lost Connection?

Mayfly
Pro
Posts: 1,140
Thanks: 104
Fixes: 1
Registered: 04-06-2009

Lost Connection?

I appear to have lost my internet connection this morning on both my Kindle and my laptop tho' my desk top can connect as I have now via this PC. All was fine last night at 11.00pm when I shut down, any link to the work carried out this morning?
Strange the desk top is OK but not other devices...
5 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Lost Connection?

Is the desktop wired and the others wireless
Mayfly
Pro
Posts: 1,140
Thanks: 104
Fixes: 1
Registered: 04-06-2009

Re: Lost Connection?

No all wireless
My PC tells it's connected when I click the icon in the task bar but  tells me it's not when I check via the start menu

Edit - I don't have a wired connection either, and my router stats are showing 0 [dBm] for the downstream output power  this is normally in the region of 18-19. If it was just my laptop I would think it was the problem but with my Kindle not connecting either is strange and I've tried that with in 6" of the router.
Done all the usual reboots etc of both pc and router
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Lost Connection?

I'd suspect its the router if the PC is still connecting fine but the other devices aren't able to. Does your kindle or your laptop show any particular error?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Mayfly
Pro
Posts: 1,140
Thanks: 104
Fixes: 1
Registered: 04-06-2009

Re: Lost Connection?

I've tried all the devices I have 2 laptops, kindle and a tablet and 1 desk top and only the desk top will connect. The work carried out this morning said it was to do with authentication so I wondered if that had some thing to do with it?
I get a page saying
'Unable to connect to internet - DNS look up failed'
and at the bottom of the page
'Error 105 unable to resolve server DNS address'
I'm baffled why 4 devices that worked yesterday have gone over night when the router appears to be OK on the desk top and I've had no updates or other configuration changes at my end.
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Lost Connection?

The work we carried out this morning should only have caused connection attempts to take just a fraction longer than normal with that in mind and that the desktop is connecting it rules that out really.
What router are you using? I'm wondering if perhaps a factory reset or changing the WPA passkey (assuming you use that method of wifi authentication) then re-entering those details on your devices might help.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team