cancel
Showing results for 
Search instead for 
Did you mean: 

Lost ADSL Signal

Nokk
Dabbler
Posts: 20
Registered: ‎08-12-2009

Lost ADSL Signal

After about 3 years with no problems I got home last night to find the ADSL light on my router had gone out. After reseting and testing the master socket with the router and a spare router it seems i have no ADSL signal coming into the house (telephone signal is fine).
There is no reported outage on my exchange. I have raised a ticket ID31103518  - according to plusnet i lost connection at 11.30am yesterday.
Has anyone had anything similar happen to them? and how quickly were they up and running again.
Thanks
5 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,682
Thanks: 665
Fixes: 167
Registered: ‎05-04-2007

Re: Lost ADSL Signal

I'll go test your line and see if I can find out what's going on.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,682
Thanks: 665
Fixes: 167
Registered: ‎05-04-2007

Re: Lost ADSL Signal

We're actually not able to test your line, every time we try we get 'test tool failed' so with that in mind we've raised it to BTw anyway as something is obviously wrong. I'll keep my eye on the ticket and let you know as we get more information.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Nokk
Dabbler
Posts: 20
Registered: ‎08-12-2009

Re: Lost ADSL Signal

Thanks Chris, much appreciated.
Nokk
Dabbler
Posts: 20
Registered: ‎08-12-2009

Re: Lost ADSL Signal

Hi Chris
I got home from work and had no adsl light, did a quick router switch on/off (like i did many times last night) and its all sync'd back up and working.  Grin
I have updated the ticket
Many Thanks
Community Gaffer
Community Gaffer
Posts: 17,682
Thanks: 665
Fixes: 167
Registered: ‎05-04-2007

Re: Lost ADSL Signal

Great to hear, I'll check the ticket when I'm back in the office tomorrow and see if anything was done.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff