cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of connectivity 2:50am Monday 14th

wisty
Pro
Posts: 456
Thanks: 59
Fixes: 4
Registered: 30-07-2007

Loss of connectivity 2:50am Monday 14th

According to my Router logs my broadband lost connectivity & sync to the exchange on Mon, 2012-05-14 at 02:50:47 the log reporting "LCP down".
It reconnected of its own accord, it tries every minute, ( at a slightly higher speed - presumably line noise was lower than last time it connected) at  03:20:06 reporting CHAP authentication success.
I was well a bed when it went down and still there when it came up again - so nothing changed at my end!
Router had been up since its last restart for 280+ hours, but 1000+ hours is not unusual.
It's not a problem, just a question of why?
Any ideas
Regards
8 REPLIES
ChrisL
Grafter
Posts: 733
Thanks: 2
Registered: 13-12-2007

Re: Loss of connectivity 2:50am Monday 14th

Yeah, I lost internet connectivity (but not sync) at about 11 pm on Sunday. It was still down when I last checked at 1.30 am Monday, so I was glad to see it back up mid-morning. I'd be interested to know what happened?
Chris
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Loss of connectivity 2:50am Monday 14th

HI guys,
can't see anything on our graphs that would have caused that. it's more likely to be a local issue I reckon.
Jojo Smiley
wisty
Pro
Posts: 456
Thanks: 59
Fixes: 4
Registered: 30-07-2007

Re: Loss of connectivity 2:50am Monday 14th

Thanks for the info
Internet connectivity dropped again at 00:15:32 this morning and recovered at 01:53:33. This time I didn't lose sync to the exchange, only the PPP link to Plusnet.
Again I was a bed, so no change my end or any  real impact.  Someone is mucking about with the exchange (Great Shefford) I presume.
Infinity
Seasoned Pro
Posts: 5,933
Thanks: 234
Fixes: 3
Registered: 19-06-2011

Re: Loss of connectivity 2:50am Monday 14th

Quote from: Joanne
HI guys,
can't see anything on our graphs that would have caused that. it's more likely to be a local issue I reckon.
Jojo Smiley

I've occasionally lost Broadband, usually in the very early hours, and for just a few minutes.
A call to PN 0800 shows no network probs, so most likely, in my case, a local test in progress, re-route or whatever.
ChrisL
Grafter
Posts: 733
Thanks: 2
Registered: 13-12-2007

Re: Loss of connectivity 2:50am Monday 14th

I usually lose sync when there's a local problem, which makes this one a bit odd. But odd things happen, of course!
Community Veteran
Posts: 6,313
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Loss of connectivity 2:50am Monday 14th

Hi wisty,
Quote
Internet connectivity dropped again at 00:15:32 this morning and recovered at 01:53:33

Mine also lost internet connection at 00:15:03 on 15/5/12 and fully reconnected at 01:54 (no loss of sync).  I was also asleep at the time so only the router's log made me aware.
Mine's on Weston Favell exchange (Northampton) so not an exchange thing I think.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Loss of connectivity 2:50am Monday 14th

My "ppp" session dropped at teatime rather irritatingly as I was very happy with the Gateway I was on at the time.
Somebody messing with routings perhaps, whether it was within the BT infrastructure or PN load balancing or whatever, will they ever own up, I doubt it.
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Loss of connectivity 2:50am Monday 14th

@wisty,
Unfortunately it's not really posible for us to state precisely what caused a single instance of a connection dropping.
Looking again at our connection graphs for yourself the connection looks quite stable now but if this does start to become an issue again you'll need to raise a fault.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team