cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of connection

Afran
Grafter
Posts: 57
Thanks: 2
Registered: ‎17-09-2013

Loss of connection

Hi,
I tried to call earlier about this but as the wait time was estimate to be 45minutes and I waited over an hour I figure I'm better off posting here.
So, my internet lost connection around (give or take a few minutes) on the 4th February at 22:05 GMT, at which point I couldn't connect for about 10 minutes and had errors such as "DSL down" when logging in as admin. After that, I was getting extremely slow connection speeds (~1-2mbps as opposed to my usual 16-17mbps) for a couple of hours; coming to use my computer again today at 5PM I wasn't able to connect to the internet at all, not even able to log in the router, which would indicate the router is the issue however I'm hoping you can check on your end to see what caused the disconnect(s). I was able to connect just now by restarting the router, luckily.
5 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Loss of connection

Hi Afran,
Apologies for the problems you're experiencing. We're having problems with one of our gateways (PTW-AG01) which you were connected to at the time. You've now connected to a different gateway which isn't affected so you should see an improvement.
Please let us know if you have any further issues.
Chris Pettitt
Cloud Environments Engineer
Afran
Grafter
Posts: 57
Thanks: 2
Registered: ‎17-09-2013

Re: Loss of connection

Hi Chris,
Thanks for the fast reply.
Unfortunatley a disconnect just occured in a similar fashion to before, aprox. 22:30 GMT
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Loss of connection

It might be worth visiting http://faults.plus.net and completing the questions there so we can take a closer look at the line for you.
Chris Pettitt
Cloud Environments Engineer
Afran
Grafter
Posts: 57
Thanks: 2
Registered: ‎17-09-2013

Re: Loss of connection

"Broadband Troubleshooter - Error
There's been a problem
Please try using the Broadband Troubleshooter again in a short while. If you continue to have problems please contact our Support Team for help."
Hmm, well I would if I could, heh.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Loss of connection

We've received your Fault Report - we'll be back in touch as soon as one of the guys on the Faults Team gets your line looked at.
Chris Pettitt
Cloud Environments Engineer