cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of broadband

JohnCT
Grafter
Posts: 59
Registered: 02-10-2014

Loss of broadband

I have only been with Plus net for a couple of weeks with no problems until this afternoon. I lost my connection and the green broadband light on my router was not lit. Tried switching off and on, to no avail. I then went into the routine of connecting to Plusnet for the first time, this worked a treat. Is this a common problem? I hope not I am expecting my connection to e seamless. Sad
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 1,834
Thanks: 3
Registered: 24-07-2014

Re: Loss of broadband

Hi John, welcome to Plusnet and the forums,
I'm sorry that your connection dropped. At this stage I cannot see what the cause was. I was going to ask to manually log in your router to check a couple of things for me but it looks like you are up and running again. Is everything back to normal?
Tony
 Tony
 Plusnet Support
JohnCT
Grafter
Posts: 59
Registered: 02-10-2014

Re: Loss of broadband

Yes,as I stated, or intended to, was that having "reset" the router all came back fine. I was wondering if this is common, or perhaps, as Plusnet have not taken my money for broadband, though they have told me the phone payment is imminent, perhaps the system automatically reset?
Plusnet Staff
Plusnet Staff
Posts: 1,834
Thanks: 3
Registered: 24-07-2014

Re: Loss of broadband

Hi again,
This isn't a common issue, unless you have some sort of the fault on the line or with the router. I think it's worth just keeping an eye on it though and letting any of us know if you have problems again.
Thanks,
Tony
 Tony
 Plusnet Support
JohnCT
Grafter
Posts: 59
Registered: 02-10-2014

Re: Loss of broadband

Thanks Tony, it has been fine today, I'll put it down to "one of those things" and raise it again if it happens again. Unlikely to be the router as the first one was faulty, 2 would be unlikely I feel.