cancel
Showing results for 
Search instead for 
Did you mean: 

Losing connection

stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Losing connection

Hi. Can someone do a quick check on my line please? Normally I have problems when I get noise on the line, something I still need to resolve, but today keep losing connection with no noise on the line.
Thanks.
24 REPLIES
Superuser
Superuser
Posts: 11,257
Thanks: 2,684
Fixes: 22
Registered: 22-08-2007

Re: Losing connection

If there is noise on the line, it needs to be fixed before exploring BB issues.
stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Re: Losing connection

That's what I'm saying - there isn't noise now but still losing connection.
Plusnet Help Team
Plusnet Help Team
Posts: 5,056
Thanks: 445
Fixes: 161
Registered: 01-01-2012

Re: Losing connection

I'm struggling to find your account.
Can you PM me your username and I'll take a look?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Re: Losing connection

Have just had BT Openreach Engineer here and got a new line to house which hopefully will mean no more noise on line and a more reliable adsl connection.
Now router showing following:
ADSL Link             Downstream      Upstream
Connection Speed 10573 kbps 1106 kbps
Line Attenuation       25 db 5.5 db
Noise Margin       12 db 4 db
Is it possible to get profile reset/updated, or do I need to wait for DLM?
Superuser
Superuser
Posts: 11,257
Thanks: 2,684
Fixes: 22
Registered: 22-08-2007

Re: Losing connection

Steve,
You could wait for the DLM; you'll need to be stable for a while and the synch will need to be dropped to attempt something better, or CRT might just do a reset and put the line into a 10 day retraining period.  After the reset, it could be a few hours before BT deliver the revised profile to PlusNet to apply to their systems.
Kevin
stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Re: Losing connection

BT Speedtest results:

1. Best Effort Test:
Download Speed : 1.5 Mbps
2. Upstream Test:
Upload Speed : 0.89 Mbps
Superuser
Superuser
Posts: 11,257
Thanks: 2,684
Fixes: 22
Registered: 22-08-2007

Re: Losing connection

Steve,
Something else is wrong here... those speed test results are not aligned to your current (depressed) synch speed.
Can you please redo the BT Wholesale speed test and do the "further diagnostics bit" - this passes info to PlusNet.  Report back here the "BT Profile" figures.  The DS figure should be 88.2% of the current synch speed.
Also can you look at the "current speed" figure in the PlusNet portal.

Kevin
Plusnet Help Team
Plusnet Help Team
Posts: 5,056
Thanks: 445
Fixes: 161
Registered: 01-01-2012

Re: Losing connection

The profile was wrong on our end.
I've increased this and also put through a reset.
You should see a increase in speed shortly.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Re: Losing connection

Now profile looks like this:
Connection Speed 13674 kbps 1120 kbps
Line Attenuation 25 db 5.5 db
Noise Margin 6 db 5 db
Speed test gives this:
1. Best Effort Test:
Download Speed : 4.71 Mbps
2. Upstream Test:
Upload Speed : 0.96 Mbps
Superuser
Superuser
Posts: 11,257
Thanks: 2,684
Fixes: 22
Registered: 22-08-2007

Re: Losing connection

Steve,
Something is far from right here.  That attenuation should deliver 18Mbps.  The data speeds are way below the current synch speed.  Can you please gather and report ALL of the information requested in the speed issues thread.
BT Wholesale speed test - further diagnostics
PlusNET portal current speed
Details of your internal wiring / connection configuration - where is router plugged in / type and quality of wiring
Is the phone line quiet?  Dial 17070 option 2 using a corded phone plugged into the master socket.
There is quite a bit of digging required to get you the best speed
stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Re: Losing connection

Just ran again and things have improved:
1. Best Effort Test:
Download Speed : 11.89 Mbps
2. Upstream Test:
Upload Speed : 0.94 Mbps
Ran BT Diagnostic test.
Router plugged into secondary socket, not master socket. Line is quiet (new line installed yesterday).
stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Re: Losing connection

re. Diagnostic Test...said this after showing speed achieved:
Your speed test has completed and the results are shown above, however during the test an error occurred while trying to retrieve additional details regarding your service. As a result we are unable to determine if the speed you received during the test is acceptable for your service. Please re-run the test if you require this additional information.
JayG
Aspiring Pro
Posts: 927
Thanks: 69
Fixes: 2
Registered: 30-10-2011

Re: Losing connection

Yup, that's exactly what I've just got on Further Diagnostics - nothing unusual about that, the Btw tester has been flakier than a bowl of cornflakes for as long as I can remember.
It will resume working properly when it feels like it.
stevewelling
Grafter
Posts: 98
Registered: 22-08-2007

Re: Losing connection

Profile dropped...
DownStream Connection Speed 8128 kbps
UpStream Connection Speed 1152 kbps