cancel
Showing results for 
Search instead for 
Did you mean: 

Linksys WAG200G router

redbeetle
Newbie
Posts: 5
Registered: 10-01-2015

Linksys WAG200G router

Does anyone know this routerHuh? I've been having a nightmare trying to set it up. 
I've been told the dns settings should be
Primary 212.159.13.49
Secondary 212.159.13.50
and that's what I've entered in Basic Settings but on the status page they are showing as:
DNS1: 212.159.6.10
DNS2: 212.159.6.9
Also have I got these correct in Basic Settings:
I've got Auto detect set to disable (otherwise I can't change the virtual circuit values).
I've got DSL Modulation set to multimode - should it be set to ADSL2 or ADSL2+ ?
I've got it set to Keep alive (redial 30 seconds) - should it be set to 10 seconds, 5 seconds?
I've left host name and domain name blank.
2 REPLIES
Community Veteran
Posts: 5,472
Thanks: 292
Fixes: 4
Registered: 11-08-2007

Re: Linksys WAG200G router

Set  "Connection Type / Encapsulation" to "PPPoA /PPP over ATM"
then
set "Multiplexing method" to "VC Based / VCMUX / VC-Multiplexing"
then
set "Virtual Path Identifier (VPI) to "0"  and  "Virtual Channel Identifier (VCI)" to "38"


All the DNS values you quoted are valid.
Leave the "DSL Modulation" set to "Multimode"
You need to leave the auto detect to the auto setting, as that allows the router WAN to be configured to the Plusnet gateway IP address.


You can find the general Plusnet DSL connection settings here - Broadband connection settings
and your account connection settings here - Connection Details
Wink
Superuser
Superuser
Posts: 6,781
Thanks: 862
Fixes: 55
Registered: 30-07-2007

Re: Linksys WAG200G router

Quote
I've got it set to Keep alive (redial 30 seconds) - should it be set to 10 seconds, 5 seconds?
... and that PROBABLY should be set to 0 to disable any timeout i.e an always on connection.