cancel
Showing results for 
Search instead for 
Did you mean: 

Line speed recently dropped

annapp
Grafter
Posts: 93
Registered: ‎12-12-2009

Line speed recently dropped

Hi,
we have just noticed that our line speed seems to have dropped to 9,000 even though the max bandwidth is still 22, 000 we usually have a line speed of around 14,000 16,000. I just rebooted the router but the speeds are still the same, prior to this reboot the line had been up for 49 days, but its only over the past few days I noticed the line being slower.
Could someone from Plusnet take a look and see what going on:-)
Here is our router stats;
Link Information
Uptime: 0 days, 0:02:27
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 888 / 22,712
Bandwidth (Up/Down) [kbps/kbps]: 440 / 9,720
Data Transferred (Sent/Received) [kB/kB]: 50.00 / 56.00
Output Power (Up/Down) [dBm]: 12.5 / 18.0
Line Attenuation (Up/Down) [dB]: 5.0 / 10.5
SN Margin (Up/Down) [dB]: 30.0 / 14.5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 32 / 0
HEC Errors (Up/Down): 7 / 0
Many thanks
Steve
11 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Line speed recently dropped

Hi Steve,
The SNR target has risen on your line so I've placed a SNR reset that will take effect in the next 4 hours which you'll then see a speed increase.
Let me know how you get on.
annapp
Grafter
Posts: 93
Registered: ‎12-12-2009

Re: Line speed recently dropped

Hi Chris,
Thanks for that, but there is no change in the speed this evening, I have just rebooted the router before going to bed but still no change. I'll check again tomorrow. Do I need to reboot the router or are all the changes done your end?
Thanks
Steve
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Line speed recently dropped

You shouldn't have to reboot no. Can you try connecting to your test socket to see if there's any difference?
annapp
Grafter
Posts: 93
Registered: ‎12-12-2009

Re: Line speed recently dropped

Hi Chris,
Its been permanently connected to the test socket for the past 18 months, one of your colleagues (I think it was Joanne) suggested leaving it there if it was not aesthetically a problem (which its not) the last time we had a speed issue, overall the connection has been very good, as I said between 14,000 -16,000 but this does seem to happen about once a year. Nothing has changed our end, same router, same connections, same computers, same OS for the past 9 months. It all just sits there working, just noticed the other night, was downloading a 800mb software update and noticed it was downloading slowly, so took a look at the router stats. Can't remember the last time I checked the router stats but I know the speed was around 14,000. Noticed that our line speed profile on our Plusnet account still says 8.5 Mb.
Thanks
Steve
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Line speed recently dropped

Your speed profile is set correctly according to your current sync rate. Could you run through our faults wizard and we'll take a closer look at this?
annapp
Grafter
Posts: 93
Registered: ‎12-12-2009

Re: Line speed recently dropped

Hi,
Started the faults wizard, got to the point where it says to try a different micro filter, had a unused one so put that in, when the router rebooted the speed was way up:
Uptime: 0 days, 0:01:54
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 888 / 18,720
Bandwidth (Up/Down) [kbps/kbps]: 440 / 17,185
Data Transferred (Sent/Received) [MB/MB]: 1.79 / 7.74
Output Power (Up/Down) [dBm]: 11.5 / 20.0
Line Attenuation (Up/Down) [dB]: 5.0 / 10.5
SN Margin (Up/Down) [dB]: 29.5 / 12.5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 65,538 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 131,073 / 0
FEC Errors (Up/Down): 0 / 58
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0
So do I gather micro filters can fail? Anyway I will monitor the connection over the next few days, if we get problems again, I will reply back to this message.
Thanks for your help.
Steve
annapp
Grafter
Posts: 93
Registered: ‎12-12-2009

Re: Line speed recently dropped

Hi, think I spoke too soon, although the router is showing 17,185 when I do a speed test it only shows 8,000 I presume this is because of the line speed still being at 8.5, so can it be raised now?
Thanks
Steve
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Line speed recently dropped

Not sure why it has all of a sudden changed, I've matched your speed profile with your sync rate so you should now see an improvement.
I'd keep an eye on it over the next few days and report it to us if there's any change.
annapp
Grafter
Posts: 93
Registered: ‎12-12-2009

Re: Line speed recently dropped

Hi,
Well over the past few days our connection seems to be doing the opposite and getting faster! can these speeds that the router is reporting be true? The fastest I have ever seen our connection. However I notice we seem to be getting re connections most mornings.
Any thoughts?
Thanks
Steve
Uptime: 0 days, 15:49:38
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 888 / 24,096
Bandwidth (Up/Down) [kbps/kbps]: 440 / 21,841
Data Transferred (Sent/Received) [MB/MB]: 27.00 / 421.69
Output Power (Up/Down) [dBm]: 12.0 / 19.5
Line Attenuation (Up/Down) [dB]: 5.0 / 10.5
SN Margin (Up/Down) [dB]: 30.0 / 3.0
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 262,143 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 458,794 / 0
FEC Errors (Up/Down): 35,959 / 6,244,601
CRC Errors (Up/Down): 1,249 / 69
HEC Errors (Up/Down): 0 / NA
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Line speed recently dropped

Hi there,
Well, that's mostly good news - are the drops particularly disruptive? It doesn't look too bad from our graphs:
<img src="http://community.plus.net/visualradius/generated/image1378463897532.png"/>
Might be that the SNR target has been set to 3dB for some reason (it's not showing on our latest report but it was set to 6dB previously) - we *could* try resetting the line for you but I've no guarantee the speed would go back up to where it is now. It'd end up a bit slower (probably around 800kbit) if the SNR target went from 3dB to 6.
annapp
Grafter
Posts: 93
Registered: ‎12-12-2009

Re: Line speed recently dropped

Hi,
Actually we only saw there had been drops when looking at the router stats, so no they have not been disruptive, so leave the SNR at 6dB for now, if the drops become more frequent and we start to notice them, I'll post back here. I suspect as the weather gets cooler we will start to notice them, seems to happen most years:-)
Thanks
Steve