cancel
Showing results for 
Search instead for 
Did you mean: 

Line problems

adriangw
Newbie
Posts: 4
Registered: ‎01-02-2013

Line problems

For 6 months I have had a stable line. However this week my router has been syncing at the usual approx 2800kbps then after a short while it drops to about 400kbps. If I resync the same thing happnens 2800 then down to 400. Nothing has changed inside my house.This problem has coincided with an Openreach van appearing just down the street to do a job of some description.
DSL Connection Details
DSL Line (Wire Pair): Line 1 (inner pair)
Protocol: G.DMT Annex A
Downstream Rate: 384 kbps
Upstream Rate: 448 kbps
Channel: Interleaved
Current Noise Margin: 28.0 dB (Downstream) 22.0 dB (Upstream)
Current Attenuation: 51.5 dB (Downstream) 26.5 dB (Upstream)
Current Output Power: 14.5 dBm (Downstream) 12.2 dBm (Upstream)
DSLAM Vendor Information: Country: {0xB5} Vendor: {TSTC} Specific: {0x00}
PVC Info: 0/38
Internet Connection Details
Connection Type: PPPoA
Username: ******@plusdsl.net
Internet Address: ****
Subnet Mask: 255.255.255.255
Default Gateway: ****
Primary Domain Name Server: 212.159.6.9
Secondary Domain Name Server: 212.159.6.10
Domain:
Maximum Transmission Unit (MTU): 1400
Gateway Ping: Successful
DNS Communication: Successful
Configuration Server Post: Waiting for DNS information
1 REPLY
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Line problems

Hi there,
Looks like the connection has become fairly intermittent, I suspect that's also the cause of the slow speeds. Here are your connections to us over the past week or so:
<img src="http://community.plus.net/visualradius/generated/image13759694925901.png"/>

I'd definitely recommend raising this to us as a fault at http://faults.plus.net - our team will get on it for you and get it sorted.