cancel
Showing results for 
Search instead for 
Did you mean: 

Line activated early, but can't surf the net

haganm
Newbie
Posts: 2
Registered: ‎31-01-2013

Line activated early, but can't surf the net

Hello all,
I was surprised to notice this morning that the sync light on our router had turned to solid green, in spite of our activation date being the 5th of February. However when trying to connect with our plusdsl username, we could not progress to being able to surf the internet. I read on here and elsewhere that the login system should notice our login attempts and let us log in after an hour, but we have been waiting for more than 5 hours.
I tried calling support to ask if they can activate our account early, as others have  successfully done in the past. However they refuse to help, saying that it is probably our old provider, in spite of them disconnecting us 3 weeks ago, along with our Plusnet land line telephone being activated over a week ago.
I have tested with the bt_test_user@plusdsl.net and we can login fine, with a 172.16 address assigned. Of course I also mentioned this to support, alas it didn't help.
Can anyone suggest any remedy to this PPP login situation? We have been using a very poor 3g connection for more than 3 weeks, and would very much like to use a proper connection once more, without needlessly waiting 5 days for Plusnet's system to allow us on.
Thanks in advance
3 REPLIES
Superuser
Superuser
Posts: 9,803
Thanks: 1,168
Fixes: 67
Registered: ‎06-04-2007

Re: Line activated early, but can't surf the net

Being ready 5 days early is unusual though possible based on the landline activation time you mentioned. I assume support will have checked BT wholesale's systems and those say the order is not yet complete.
Despite this Plusnet could activate your line now but if they do you would be charged for a broadband service even though it might not work. Are you willing to accept that risk?
The Digital Care Team will be around again in the morning, I think the best option would be to let them take a look at the situation and advise.
David
haganm
Newbie
Posts: 2
Registered: ‎31-01-2013

Re: Line activated early, but can't surf the net

Our activation has been a little strange. I was told on the phone last week that our telephone line would be activated on the 23rd, with ADSL on the 30th. I got confirmation of the telephone activation date, but not the ADSL. Then on Sunday I got a message saying the 5th of February would in fact be the ADSL activation date. For our line to go active yesterday seems to be more in line with the first date we were told. Perhaps there was some muddle in the system somewhere?
According to the members area, our bill is due monthly from the date the telephone was activated, so its possible that we are already paying for the connection, anyway.
I don't mind risking it if the connection isn't set up properly, although I doubt that's the case. Anything beats another weekend of drop outs on the 3g connection.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Line activated early, but can't surf the net

Hi haganm,
I've checked your order and it has not been completed yet, it is actually scheduled for the 4th to go through and may even complete a day or so early so it would be worth checking again closer to the date.
As soon as it's completed we'll get you activated so you can connect.
You're not paying for your broadband service until is goes active, however your phone line has already gone live and has started to charge.
Chris