cancel
Showing results for 
Search instead for 
Did you mean: 

Line Sync 8128k

goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Line Sync 8128k

Since 10th January my line sync at 8128k still showing ip profile rate of 6500k for 96 hours ongoing stable connection (4 days) with no rise to 7150k yet (look like I had to wait for another 24 hours) for BT IP Profile default of up to 120 hours before the profile rise back to 7150k.
24 REPLIES
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

here is the snapshot below of my ongoing connection for 96 hours (4 days)
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Line Sync 8128k

HI pasedgley,
I shouldn't think it'd be too long now. Can take up to 120 hours.
Jojo Smiley
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

Thanks jo. It now ongoing connection for 106 hours. Another 14 more hours to go left before the ip profile will rise back to 7150k at the exchange. It very annoying to wait so long, 5 days is far too long to wait. Got question to ask, what happen if the ip profile still stuck at 6500k after 120 hours (5 days) is completed and might facing all weekend at 6.5Mb speed due to stuck profile 6500k and BTWholesale don't work at the exchange at the weekend is more nightmare.
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Line Sync 8128k

Hi pasedgley,
If it didn't rise I'd probably ask one of the faults guys the best way forward on that.
JojoSmiley
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

Hi jojo
Sadly it had now completed 120 hours (5 days) and BT Speedtester still showing a stuck ip profile remain at 6500k and never rise to 7150k since 10th January. My plusnet connection hi-speed connection is correct showing 7150k as it now appear to be faulty at the local exchange that refuse to rise the ip profile to 7150k and not matched with plusnet hi-speed 7150k.
I had enclosed both router sync line speed at 8128k for 120 hours (5 days) ongoing stable connection but SNR had shoot up from 14.4dB to 17.3dB on the downstream link and also ran BT Speedtester after 3am today and still showing ip profile of 6500k on my line sync 8128k. Very disappointed overall, with a waste of 120 hours (5 days) to wait for the ip profile to rise. Time to call the fault team to get in touch with BTWholesale to get the ip profile matching with plusnet 7150k.
Regards
Mr Sedgley
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

Hi jo jo
I just updated this one now:
BTWholesale had finally updated bras ip profile rise from 6500k to 7150k after a long 129 hours waiting. The BT and Plusnet IP Profile are now matched at 7150k correctly with my line sync at 8128k with 129 hours ongoing stable connection. I had no idea of what time does the exchange had been updated ip profile stamped as 129 hours is quite a long waiting for the profile to rise. Anyway, the profile is now matched at both plusnet and bt end. Can you ensure that plusnet fault team and my last two tickets is now closed the case. Thanks.
I had enclosed both snapshot of Router and BT Speedtest results:
Mr Sedgley
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Line Sync 8128k

Hi Mr Sedgley,
Thank you. I've no idea why it took so long. Hopefully you won't be unfortunate enough for that to happen again.
Jojo Smiley
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

Hi jo, just one problem is both plusnet and bt are showing ip profile rate of 7150K but why is btspeedtester show a throughput speed of just 5600k (that pretty poor speed) I normally get around 6800k on other isp's. I should be getting around between 6.7 and 6.9 Meg on the normal speedtest site:


(6.50Meg (that sound like ip profile rate of just 6500k)
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Line Sync 8128k

BT test can give odd results, try it ethernet and not WiFi, I get a vastly different result doing that
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

I never use wifi as I use ethernet 1G onboard network card connect to the router.
More likely that plusnet put me on the wrong traffic management (value) as I am on the extra package.
Poor speed now :




The speedometer kept crawling backward when run the speedtest. Possible faulty dslam card at exchange as the speed is appear to be all over the place!
Can plusnet transferred my line from ADSL to ADSL2+ ?
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Line Sync 8128k

HI goldenadsl,
Speedtests will vary. I have ran speed tests within one minute of each other and had results +/- 1Mbps If you run a lot of speed tests you are bound to see slower than expected occasionally. The one at 6.50Mbps would definitely have been a 7150 profile as you'll never get full throughput of a profile.
Traffic management profile would not affect a speed test just certain types of traffic.
Jojo Smiley
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

That pretty strange because my past isp such as IDNet always give me a throughput speed of 6800k on btspeedtester and speedtest.net of 6.97-7.01mb. From the profile rate of 7150k. I take it as plusnet do limit throughput of 6.5Meg on their side.
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Line Sync 8128k

Hi goldenadsl,
I do think you'll get more than 6500 throughput but I'm just saying that you don't get throughput equivalent to your profile.
Jojo Smiley
goldenfibre
Aspiring Pro
Posts: 2,589
Thanks: 45
Fixes: 2
Registered: 01-06-2010

Re: Line Sync 8128k

Fair point, many thank jojo. I had changed a brand new adslnation XTE-2005 professional quality master socket filter see here: http://www.adslnation.com/products/xte2005.php just after 17:35 this evening with a new re-connection.