cancel
Showing results for 
Search instead for 
Did you mean: 

Line Help

rackstraw2006
Grafter
Posts: 63
Registered: 01-07-2013

Line Help

Hi again,
I have a intermittent fault that remains on my PN line that I have been monitoring for the last year. I have noticed that the throughput drops when it rains. Until recently it was only a little drop but in the last few weeks has started to drop down to between 1 Mbps and 4 Mbps during rain and for a little while after it stops. Now this seems like a similar problem I had at my previous address which turned out to be a connection on the line submerged in water.
I also have a BT line and this remains almost perfect and has since it was installed.


Can we start an investigation asap. I would raise a fault through http://faults.plus.net but it will not let me.
7 REPLIES
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Line Help

Why wont it let you - is your previous fault ticket still open  - If it is not fixed just add to it.
Start at "Sticky" post 1 in the forum  that should take you here http://community.plus.net/library/broadband/broadband-faults-guide-i-have-a-fault/
and follow the instructions.
Read "sticky" post 2  re speed problems and provide the information requested  BTW speed tests and Router stats as a minimum and your line speed from the link at the bottom of my post.
Blake
Grafter
Posts: 68
Registered: 22-07-2015

Re: Line Help

If the issue happens with rain,  it's almost definitely going to be that water is getting into a joint or your cable somewhere.
This will need an engineer from the line rental provider but it can be hard for engineers to solve with it being intermittent, it's best if it is raining when they attend but this is of course luck of the draw so multiple visits may be required!
Good luck  Smiley
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Line Help

Any noise on the line when the drops happen? I'm wondering if it's a bad joint somewhere causing issues, you'll sometimes get noise on the line at the same time.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Line Help

I'm going to raise a phone fault as when testing the line I got this:
Test Result: Fail - Fault located at exchange (BT Wholesale side of MDF)
Description: FAULT - probable exchange line card fault
There'll be a ticket on your account for this shortly.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
rackstraw2006
Grafter
Posts: 63
Registered: 01-07-2013

Re: Line Help

Nice one Chris..
I have done a quiet line test and it does sound okay but sometimes has a low range hum.
Line errors so far [down/up]
Quote
Since Link time = 8 days 22 hours 51 min 42 sec
Max:    Upstream rate = 1052 Kbps, Downstream rate = 8968 Kbps
Channel:        FAST, Upstream rate = 448 Kbps, Downstream rate = 8128 Kbps
SNR (dB):        4.6            22.0
Attn(dB):        14.5            7.5
Pwr(dBm):        20.0            12.1
HEC:            10993          76
OCD:            1              0
LCD:            1              0
FEC:            0              23
CRC:            5471            149
ES:            3722            0

Errors are not that bad the now. It takes me a few re syncs to get this stable.
rackstraw2006
Grafter
Posts: 63
Registered: 01-07-2013

Re: Line Help

I see the ticket has been removed from the hold. Any results yet ?
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Line Help

Is this all fixed then?