cancel
Showing results for 
Search instead for 
Did you mean: 

Limited Connectivity?

gillig
Dabbler
Posts: 15
Registered: 21-11-2010

Limited Connectivity?

Coming to the end of the first month of being with Plusnet and all has been well apart from a limited connectivity problem.
Every time I switch on my laptop, the network icon shows up a limited connectivity message to the Plusnet wireless router.  It's fixed by switching off the router for 10 seconds, but surely I shouldn't need to do this every time?  All the lights are showing as green on the router and the wireless signal is excellent so I'm guessing there must be a setting that I need to fix somewhere?  On Windows Vista if that helps.....
Cheers.  Smiley
18 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Limited Connectivity?

Hi gillig,
I think it may be the new v8 router you have. I have found this fix usually works:
Go into your wireless network connection properties and instead of automatically assigning the IP address choose the option to use the following IP address. Use:
IP Adress:  192.168.1.65
Subnet mask; 255.255.255.0
Default Gateway 192.168.1.254
This should sort it out. If you're not sure how to do this then let me know and I'll give you a more detailed description.
Jojo Smiley
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: Limited Connectivity?

Is not the 192.168.1.65 IP address in the DHCP range? Thought it was good practise to assign an IP address outside the DHCP range. So assuming the range start from 192.168.1.64 would not 192.168.1.63 be a better IP to use.
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Limited Connectivity?

@itsme,
I've had this with a couple of customers and it's worked each time.
Jojo Smiley
gillig
Dabbler
Posts: 15
Registered: 21-11-2010

Re: Limited Connectivity?

Quote from: Joanne
Hi gillig,
I think it may be the new v8 router you have. I have found this fix usually works:
Go into your wireless network connection properties and instead of automatically assigning the IP address choose the option to use the following IP address. Use:
IP Adress:  192.168.1.65
Subnet mask; 255.255.255.0
Default Gateway 192.168.1.254
This should sort it out. If you're not sure how to do this then let me know and I'll give you a more detailed description.
Jojo Smiley

Hi Jojo Smiley
A more detailed description would be great!  Saves me charging in there and making an even bigger mess LOL
Thanks.
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Limited Connectivity?

Hi gillig,
Sorry for the delay in coming back to you, I've been shopping Smiley
What operating system is it?
Jojo Smiley
gillig
Dabbler
Posts: 15
Registered: 21-11-2010

Re: Limited Connectivity?

No worries Jojo, shopping is always important Wink
Windows Vista.
Cheers.
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Limited Connectivity?

Hi gillig,
Start>control panel>network and internet>network and sharing center
In the menu on the left select manage network connections, right click on wireless network connecton, select properties...
in the list entitled 'this connection uses the following items' highlight internet protocol version 4 (TCP/IPv4) selct properties and you're there.
Jojo Smiley
gillig
Dabbler
Posts: 15
Registered: 21-11-2010

Re: Limited Connectivity?

Hi Jojo, I've tried what you suggested but only get local access when I change the settings so I've changed everything back to the way it was for now Sad
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Limited Connectivity?

Hi gillig,
I just tried calling you to go through a few possibilities. I can either try calling you back or you can call our 24 hour support team on 0845 140 0200
Jojo Smiley
gillig
Dabbler
Posts: 15
Registered: 21-11-2010

Re: Limited Connectivity?

A call back would be great, I was having dinner earlier when the phone rang LOL
puddy
Grafter
Posts: 1,571
Registered: 10-06-2007

Re: Limited Connectivity?

If you are connecting your laptop via wireless network the limited connectivty icon will show up because your laptop needs time to connect to your router its not instant!
Have you tried allowing a few minutes just to see if the faults corrects itself before switching the router off?
Even if you close the laptop lid down it needs time to connect again with the router when opening the lid to use the laptop again
puddy
gillig
Dabbler
Posts: 15
Registered: 21-11-2010

Re: Limited Connectivity?

LOL!  Yes puddy, I have waited more than a few minutes.
As you can see from Jojo's reply, there is an issue here, it's not just me being impatient  Tongue
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Limited Connectivity?

Hi gillig,
Thanks for your time this morning. Here is the process I mentioned.
Network and sharing center>manage wireless networks>highlight PlusnetWireless>remove.
Go back to network and sharing center>manage network connections>right click wireless network connection>connect.
You will need to enter your wireless key again at this point.
Jojo Smiley
gillig
Dabbler
Posts: 15
Registered: 21-11-2010

Re: Limited Connectivity?

Cheers for the call this morning Jojo, will try it out when I get home and let you know how I get on!  Wink