cancel
Showing results for 
Search instead for 
Did you mean: 

Lag spikes - all activities

Bellona
Newbie
Posts: 3
Registered: 09-06-2017

Lag spikes - all activities

The problem started Tuesday last week, prior to that we have had no such problem since joining Plusnet and getting our account/connection setup correctly months ago.

 Mostly noticed whilst playing World of Warcraft, but it also happens during web browsing.  Lag spikes, big hangs of 5-10 seconds.  During WoW gaming the latencies are 15-30ms local network (constant) and 30-50ms normally outside i.e. my router to the world.  This past week the outside world has been 50-3000ms depending, quite often cycling between 500-1200ms.  No disconnections, just spikes.

 

Linespeed testing shows our normal 3.5-4mb, although pings are 10ms to 200ms (Speedtest) depending if I catch a spike.

Plusnet router, standard things tried such as rebooting, DNS flush etc.  So, any suggestions or help appreciated, thanks for taking time to read.

4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,553
Thanks: 250
Fixes: 111
Registered: 01-01-2012

Re: Lag spikes - all activities

Our tests aren't showing any obvious cause.

Is this over a wired or wireless connection?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Bellona
Newbie
Posts: 3
Registered: 09-06-2017

Re: Lag spikes - all activities

Wired connection.  Typically it's been a little better this morning I must admit, but still spiking between 500-1000ms - maybe every 10 minutes or so (very approximately).  I'll keep a close watch over the weekend and see if it is time of day related.

Plusnet Help Team
Plusnet Help Team
Posts: 4,553
Thanks: 250
Fixes: 111
Registered: 01-01-2012

Re: Lag spikes - all activities

If you could get that info it would be great.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Bellona
Newbie
Posts: 3
Registered: 09-06-2017

Re: Lag spikes - all activities

Hi, sorry for the delay in replying.  So, last Sunday during a regular (my guild run raids every Sunday night) 2 hr evening session the lag spikes were coming every 6-8 minutes, each was (according to the game readings) pushing the lag between my router and the game server from 20-30ms to 1800-2000ms.

 

 

During this week the spikes have continued but appear to have dropped to a peak of 1000 ms and often 600-800ms.  The lag spikes are evident during web browsing, but it's harder to define those as they often cleared by the time I can hit a speedtest site or I just get the tail end as it fades.  

 

The speedtests are showing pings anywhere from 9ms to 600ms.  Line speed is generally 3.9-4.1 mb, that is actually higher than it hasd been up until the lag spike problem started.  Prior to the spiking problem our speed was 3.2-3.5 mb.  We are around 3.9km from the exchange and the cabling is "rough".  I do wonder if something has changed at the exchange though.

 

There seems to be no specific time of day when it is better or worse.