cancel
Showing results for 
Search instead for 
Did you mean: 

Just joined, connection looking slow

BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Just joined, connection looking slow

Hi
I have just moved over from BE and so far I'm not impressed with the speed.
I was given a speed estimate of 10mb +/- 1mb. When I first connected I was getting
about 4.6 mb which dropped the next day to 2.6 then again the next day to 0.2.
It has gone up to 2.6 but that is still no where near the 10mb I was promised.
BE speed was a constant 5mb give or take little. I realise I need to wait 10 days
for the line to settle but this is day 7 and there seems like no sign of improving.
It seems strange how the speed is exactly 2.61 every time I test it with speedtest.net
When I was with BE no two tests were ever EXACTLY the same speed.
Is this speed normal for a new connection? will I see it jump up to 10mb on day 10?
Bob
15 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Just joined, connection looking slow

please provide the information requested here http://community.plus.net/forum/index.php/topic,96155.0.html
Ignore the bit about test socket at present
BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Re: Just joined, connection looking slow

Thank you for the reply, I will try the link as soon as I get home,
Im at work at the moment.
Thanks again
Bob
BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Re: Just joined, connection looking slow

I have followed the instructions from the link you sent me
Here are the results from the DSL connection after selecting
the "View More...." link

DSL Connection
Link Information

Uptime: 1 day, 20:44:39
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 448 / 3.065
Data Transferred (Sent/Received) [MB/MB]: 45,71 / 334,85
[color=black]BT speed test results are as follows

1. Best Effort Test: -provides background information.
Download  Speed
2.64 Mbps

0 Mbps 4 Mbps
Max Achievable Speed
Download speedachieved during the test was - 2.64 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 2.7 Mbps
2. Upstream Test: -provides background information.
Upload Speed
0.38 Mbps

0 Mbps 0.45 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.38Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps

We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.
[/color]
And finally my current line speed
Phone exchange:
    BURGESS HILL
Estimated line speed:
    10Mb (Accurate to within +/- 1Mbit) - Checked on 2013-03-31 11:45:42
Current line speed:
    4.5 Mb

Hope this helps.
Many thanks
Bob
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Just joined, connection looking slow

We need the extended stats from the router - if it is a TG582n they are here
We need attenuation, noise margin and, if possible, the errors
BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Re: Just joined, connection looking slow

Hi
Thanks for the link, results are as follows

DSL Connection
Link Information

Uptime: 1 day, 21:04:44
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 448 / 3.065
Data Transferred (Sent/Received) [MB/MB]: 47,60 / 342,62
Output Power (Up/Down) [dBm]: 11,8 / 20,3
Line Attenuation (Up/Down) [dB]: 23,5 / 41,5
SN Margin (Up/Down) [dB]: 15,0 / 7,4
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 66 / 0
FEC Errors (Up/Down): 37 / 1.111.700
CRC Errors (Up/Down): 15 / 111
HEC Errors (Up/Down): 4 / 525
BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Re: Just joined, connection looking slow

Day 8 and still no sign of improving. 2.61mb
Can anyone see any problems with my router stats?
I don't understand why my speed is always exactly the same,
when I was with BE no two speed checks were ever the same, it's
like my line limited but the router wants to go faster.
Bob
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Just joined, connection looking slow

Are you connected to the Master Socket? Do you have any extension wiring?
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: Just joined, connection looking slow

There's a lot of errors being recorded.
If you have a master socket with a removable lower half you need to connect to the test socket inside (this will disconnect any other extension phones sockets). Leave it for a few hours and then post the detailed router stats again. That will indicate if the problem is inside or outside your house.
I know FTTC is available in a many parts of Burgess Hill - is it available to you? http://www.dslchecker.bt.com/adsl/adslchecker.welcome will tell you that.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Re: Just joined, connection looking slow

I dont have a master socket in the house, just 3 standard sockets.
I was connected to the one furthest away from where the line enters the house
so I have moved the router upstairs to the nearest socket, it looks like it has
two cables entering it, probably one in and one out.
There was an extension in the upstairs socket that was going no where so I have removed it.
I will leave it plugged in over the afternoon when I go back to work and post the results
when I get home tonight.
Many thanks for trying to help.
Bob
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: Just joined, connection looking slow

Do you have a phone or anything else (e.g. phone or Sky box) plugged in to the sockets other than the one with the router, and if so is it via a filter?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Re: Just joined, connection looking slow

I only the router and cordless phone connected, each using a separate
socket and both fitted with the new filters supplied by Plusnet.
Here are the router stats since 1:00 PM today.
Link Information

Uptime: 0 days, 4:36:21
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 448 / 3.070
Data Transferred (Sent/Received) [MB/MB]: 6,96 / 31,85
Output Power (Up/Down) [dBm]: 12,0 / 19,8
Line Attenuation (Up/Down) [dB]: 23,6 / 41,5
SN Margin (Up/Down) [dB]: 15,6 / 8,0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 5 / 0
FEC Errors (Up/Down): 0 / 37.978
CRC Errors (Up/Down): 0 / 5
HEC Errors (Up/Down): 0 / 35
Line speed still tests at 2.61Mb
All the best
Bob
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Just joined, connection looking slow

@BobPat feel free to send me a message with your username if you'd like us to run some checks directly.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
BobPat
Dabbler
Posts: 11
Registered: 02-04-2013

Re: Just joined, connection looking slow

Thanks for the offer of help Adam, I have sent you a message.
All the best
Bob
My latest router stats.
Link Information

Uptime: 0 days, 16:14:01
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 448 / 3.067
Data Transferred (Sent/Received) [MB/MB]: 16,33 / 182,03
Output Power (Up/Down) [dBm]: 12,0 / 19,5
Line Attenuation (Up/Down) [dB]: 23,6 / 41,5
SN Margin (Up/Down) [dB]: 17,5 / 6,1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 15 / 0
FEC Errors (Up/Down): 0 / 305.369
CRC Errors (Up/Down): 0 / 35
HEC Errors (Up/Down): 0 / 138
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Just joined, connection looking slow

According to the info I can see the connection has been dropping fairly frequently, this has most likely had an impact on speeds. Even though I know we're not quite out of the woods yet with the initial line training period I'd advise raising a fault as the next step: http://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team