cancel
Showing results for 
Search instead for 
Did you mean: 

Just Advice Please

jorvikmik
Grafter
Posts: 151
Thanks: 3
Registered: 29-12-2007

Just Advice Please

Just advice and not complaining. I had a period with speed only half the normal connection but this was resolved by Plusnet team and BT. Not quite up to original speed but at 6600kbps I was quite happy. Fine for a couple of weeks but then fault on my BB connection in local exchange (microwave link coupled direct into main exchange) which is 150 metres away. BT phoneline went dead but eng, said it was the BB panel and they couldn't understand why it was still working at 6600kbps and I would lose BB but get phone back on until new panel arrived in a weeks time. I said leave phone off and BB on as I have Plusnet voip and would be quite happy. BT eng. went out of his way to help and phoned senior manager at BT broadband and they got everything working by swapping me on to another port on the microwave link. Everything is fine except connection now at around 6000kbps with profile dropped from 7000 to 6500. Would this be due to the dropping of the connection whilst BT eng was trying to sort out the problem as at one point there were a lot of errors shown and there was trouble trying to get the modem to sync. When he eventualy got it going which was incidentally Christmas Eve day I was getting about 3000kbps but this was raised after a reboot.
My question is will the profile be raised automatically or should I do any more reboots?
Don't really understand the following but pasted it in case anyone can explain it to me (silver surfer and a bit slow - or would have been silver if I hadn't gone bald)
Mick

Uptime: 2 days, 1:21:09
Modulation: G.992.1 Annex A
Bandwidth (Up/Down) [kbps/kbps]: 448 / 8,096
Data Transferred (Sent/Received) [MB/MB]: 114.23 / 242.63
Output Power (Up/Down) [dBm]: 12.0 / 7.5
Line Attenuation (Up/Down) [dB]: 0.5 / 2.0
SN Margin (Up/Down) [dB]: 23.0 / 18.0
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 14 / 0
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0
5 REPLIES
Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Just Advice Please

I'm not an expert on this - but from what I understand - that bad period of errors and the messing around probably dropped your profile, but it will come back up in a day or so, and powering down router once a day may help.
Hope a real expert comes along in a while.
[edit Have you tried  the broadband speed fault help area here https://faults.plus.net/applications.php?Module=Faults
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Just Advice Please

I would not worry about a test.  If the profile is not up by Monday, give then a ring
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Just Advice Please

Hi Mick,
As pierre has already said, don't worry about doing a fault check on the link provided by Mal, as the stats you have posted show your connection is fine and nothing will be achieved by such a test. But do check your profile here in the member centre (login required) and if it is not back upto at least 7000 on Monday, then run a BT Speedtest, note the results (BT & PN profiles should match) and give CSC a ring. You should only need to reboot if there was a problem with you sync speed (Bandwidth, in your stats).
Regards.
Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Just Advice Please

I don't disagree -  Smiley
note I said "Have you tried .." Smiley
jorvikmik
Grafter
Posts: 151
Thanks: 3
Registered: 29-12-2007

Re: Just Advice Please

Hi everybody and thanaks for the advice.  I'll take another look and run tests next week after if I have recovered from the Hogmanay celebrations which run for about 4 days up here in Orkney.
All the best and thanks again
Mick