cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with connection

Taffodil78
Newbie
Posts: 7
Registered: ‎29-09-2023

Issues with connection

This morning my router was flashing orange with the 'b' flashing every now and again.
I text the helpline number and they've replied to say the line is fine.
I've used the hub manager but not sure if all the passwords are correct but can't find a way to reset them.
I've pressed the reset button on the back of the router, this reconnected the router for a short time. Connection lasts for a few minutes with a solid blue light then interchanges between flashing orange with the flashing b and solid orange and solid b, then goes back to the solid blue light.
Now I've reset the router, do I have to set it back up with sign ons & passwords?
Any advice gratefully received.
13 REPLIES 13
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: Issues with connection

@Taffodil78 Welcome to the forums. Which Hub do you have - guessing from you post it is a Hub1?

Your description of the light activity suggests very strongly to me that your connection to the internet is damaged - probably a fault in in the Openreach network.

Your passwords will be OK, there is no need to 'reset' them.

Have you checked your phone line for noise?

John
Taffodil78
Newbie
Posts: 7
Registered: ‎29-09-2023

Re: Issues with connection

Yes, it's a Hub One.

It's been dropping in and out of connection all day. Stays on blue for a while then randomly starts flashing orange. Sometimes the 'b' lights up too.
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: Issues with connection

Report a further https://www.plus.net/help/report-a-problem/broadband/ fault - there clearly is a network issue here.

Just in case we have to investigate via another route - how computer literate are you - no offence?

John
Taffodil78
Newbie
Posts: 7
Registered: ‎29-09-2023

Re: Issues with connection

Ok, thank you!
Hmm...not too bad, well would maybe describe as basic!
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: Issues with connection

OK. So long as you can follow clear instructions, we should have no problems - IF they come back and say you don't have a problem. 😉

John
Taffodil78
Newbie
Posts: 7
Registered: ‎29-09-2023

Re: Issues with connection

It's come back as no problem with the line.
....................................................
Hi, it's the PlusNet Diagnostics bot here.

We can see that the line from our network to your home is working, so let's take a look at the connection in your home (your hub and Wi-Fi).
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: Issues with connection

Typical useless response - if it was working last night OK, your home connections are good. I'll post my 'Help sheet' in a couple of minutes.

John
Taffodil78
Newbie
Posts: 7
Registered: ‎29-09-2023

Re: Issues with connection

Thank you so much!
I've followed their link and tried to fix it through the Hub Manager so many times but it hasn't helped. It doesn't give the option for how my lights are behaving either! 🤔
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: Issues with connection

AS promised:

For Community members to be able to help, information from these two sites, as screenshots, posted as pictures within the topic, not as attachments:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (Ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub (with the 'Username' obscured) would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

If you are unsure about any of the above, please just ask - I am happy to help.

John
Taffodil78
Newbie
Posts: 7
Registered: ‎29-09-2023

Re: Issues with connection

I've done those on my laptop but can't connect to the Internet now to post the screenshots. The hub manager won't open on my phone!
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: Issues with connection

OK  - when you get connection back, post the screen shots and hopefully the Hub Management pages will work when the connection returns. Frustrating, I know, but we'll get there!

John
Taffodil78
Newbie
Posts: 7
Registered: ‎29-09-2023

Re: Issues with connection

I've got through to the contact centre. They've said it's an external fault and have reported it to Openreach! 🤞🏻
jab1
Legend
Posts: 17,436
Thanks: 5,680
Fixes: 260
Registered: ‎24-02-2012

Re: Issues with connection

Good to hear they have seen sense. It would still be interesting to see the information - if you get chance to post it. 😀

John