cancel
Showing results for 
Search instead for 
Did you mean: 

Is there something wrong with my router

Community Veteran
Posts: 18,026
Thanks: 1,693
Fixes: 20
Registered: ‎06-11-2007

Is there something wrong with my router

Thomson TG585 supplied by Plusnet about 18months agoHuh
Every 60 secs the wireless connection (mine is the blue one - top trace )... seems to "drop" causing the two spikes downward.  Wondering if this is causing me to have slow speeds and jerky videos on you tube?
Note, the other signals seem to be more "fluid" and have less spikes... ( apart from the third one down!)...
See pic attached
7 REPLIES
Community Veteran
Posts: 4,915
Thanks: 139
Fixes: 25
Registered: ‎14-07-2009

Re: Is there something wrong with my router

Quote from: shutter
...Wondering if this is causing me to have slow speeds and jerky videos on you tube?

Try a wired connection.  If that improves your You Tube then yes it was.
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: Is there something wrong with my router

Are you using windows vista?
If so the problem may be vista doing it's wireless scan ever 60 seconds.
http://fragged.org/windows-vista-wi-fi-lag-every-60-seconds-the-nightmare-of-every-gamer_761.html
Community Veteran
Posts: 18,026
Thanks: 1,693
Fixes: 20
Registered: ‎06-11-2007

Re: Is there something wrong with my router

Yes, I am using Vista Home Premium on a Dell Inspiron laptop. (intel inside)  Wink
But I can`t understand what that lot of "fixes" means, so not going to try...  Sad
Community Gaffer
Community Gaffer
Posts: 5,296
Thanks: 624
Fixes: 5
Registered: ‎04-04-2007

Re: Is there something wrong with my router

Quote from: shutter
Every 60 secs the wireless connection (mine is the blue one - top trace )... seems to "drop" causing the two spikes downward.  Wondering if this is causing me to have slow speeds and jerky videos on you tube?

See that often?  Or just tonight?
Kelly Dorset
Broadband Service Manager
Community Veteran
Posts: 18,026
Thanks: 1,693
Fixes: 20
Registered: ‎06-11-2007

Re: Is there something wrong with my router

Been there since I had it  .....I think I did post about it soon after, but can`t remember if I did or not...  Roll eyes
Plusnet Help Team
Plusnet Help Team
Posts: 13,750
Thanks: 267
Fixes: 78
Registered: ‎27-04-2007

Re: Is there something wrong with my router

do you have access to another wireless device to try connecting to the same router?
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 18,026
Thanks: 1,693
Fixes: 20
Registered: ‎06-11-2007

Re: Is there something wrong with my router

Hi Adam.... Yes, I do.... I have a "Hanspree 10" laptop.... pics below.
The first pic 001 is taken with the laptop about 3 to 4 feet away from the router ... the second pic is taken with the 10" laptop in front of my "normal" laptop . The router is about 12 inches above the top of the main laptop scren, and therefore about 15 inches from the Router Aerial
As you can see there is a characteristic W dip every 60 seconds ( albeit smaller) on the 10" screen...... The 10" was the only one actually connected to the router at the time the pics were taken.
Normal laptop running Vista Home Premium ( totally power off).... and the 10" is running W7 Starter.