cancel
Showing results for 
Search instead for 
Did you mean: 

Is it my equipment or a PlusNet failure?

readjono
Dabbler
Posts: 17
Registered: 18-05-2013

Is it my equipment or a PlusNet failure?

Hello,
Had no issue with my internet before bed last night and everything was working as expected. However when I turned my computer on this morning the router couldn't be found and my phone had lost my wifi connection.
The Thomson router had only the power light on (no sign of internet) but the BT box had all the lights on as expected (DSL included).
I restarted them, I tried the ethernet cable in my laptop, but none seem to have  got my internet working.
What happens next? I've reported the issue.
9 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Is it my equipment or a PlusNet failure?

What happens when you log into your router and press the 'Connect' button?
Chris Pettitt
Cloud Environments Engineer
Sparrow
Newbie
Posts: 1
Registered: 04-07-2014

Re: Is it my equipment or a PlusNet failure?

I have the exact same problem that started this morning. When I phone support, there is a message saying that there are known problems and you are experiencing high call volumes, I gave up holding after 20 minutes!
Moderator
Moderator
Posts: 18,689
Thanks: 1,945
Fixes: 247
Registered: 11-01-2008

Re: Is it my equipment or a PlusNet failure?

I had this the other day, was using the internet it died. Only the power light on the router, the VDSL modem didn't even show that the ethernet port was active.
Quick power down didn't resolve had to be left off for 5 minutes.
Quote from: Chris
What happens when you log into your router and press the 'Connect' button?

If it's the same thing, which it does sound like, the whole router locked up and the UI wasn't accessible.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

readjono
Dabbler
Posts: 17
Registered: 18-05-2013

Re: Is it my equipment or a PlusNet failure?

Quote from: dvorak
I had this the other day, was using the internet it died. Only the power light on the router, the VDSL modem didn't even show that the ethernet port was active.
Quick power down didn't resolve had to be left off for 5 minutes.

Looks like 5 minutes turned off did the trick.  Undecided
Community Veteran
Posts: 1,294
Thanks: 30
Fixes: 4
Registered: 22-06-2012

Re: Is it my equipment or a PlusNet failure?

The same thing happened to me overnight. I've just received the following from CP which explains the problem.

Quote
Service: Broadband
Posted: Fri, Jul 04 2014 at 12:56:45
Subject: Broadband Connectivity (81882) - NEW
Earlier this morning we experienced a drop in a number of customer sessions
across our broadband network.
This will have caused a large volume of customers to lose connectivity to the
Internet. Reports from customers suggest that many had difficulty reconnecting
and some may still be experiencing problems.
Our network engineers are currently investigating.
If you are struggling to connect to the Internet then please try powering off
your modem or router for 20 minutes before powering it back up and attempting to
re-establish a connection to the Internet.
We'll provide another update later this afternoon.
Apologies for the inconvenience.
Kind regards,
Chris Purvey
Customer Support.

Thanks Chris. Smiley
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Is it my equipment or a PlusNet failure?

Yeah...we're sorry it's late. We wanted to get an understanding of the problem first so we could field questions if need be Smiley
Chris Pettitt
Cloud Environments Engineer
Moderator
Moderator
Posts: 18,689
Thanks: 1,945
Fixes: 247
Registered: 11-01-2008

Re: Is it my equipment or a PlusNet failure?

Why would a ppp drop completely cripple the router though?

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Is it my equipment or a PlusNet failure?

I don't think there's any relation between the issue we're seeing and the crippling router issue :/
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 1,294
Thanks: 30
Fixes: 4
Registered: 22-06-2012

Re: Is it my equipment or a PlusNet failure?

Quote
and the crippling router issue

Strangely enough, after I had rebooted the modem then router, for some strange reason I had lost my 5 Ghz signal on my Asus RT-N56U. I had to do a soft reboot to get it working again. It's never happened before. Huh