cancel
Showing results for 
Search instead for 
Did you mean: 

Internet speeds lower than before previous connection issue

Dinsy
Newbie
Posts: 9
Registered: 29-09-2015

Internet speeds lower than before previous connection issue

Hi again,
My previous connection issue (connection kept dropping every few minutes) is now fixed after calling Plusnet, but my download speeds are still way lower than they were before.
Speed tests prior to the issue were normally between 5-7Mb/s, but now seem to range between 1-3Mb/s which is causing issues when more than one person is home.
Both Plusnet and BT wholesale ADSL say I should be getting around 7Mb/s.
Data rate: 813/3531
Maximum data rate: 812/4768
Noise margin: 5.7/5.6
Line attenuation: 23.2/45.0
Phone exchange:
HAMPTON
Estimated line speed:
9Mb (This may vary between 7.5Mb and 10Mb) - Checked on 2015-10-06 12:46:35
Current line speed:
3.1 Mb
Thanks for any help in advance,
Nic
13 REPLIES
cedlor
Grafter
Posts: 685
Thanks: 2
Registered: 02-04-2015

Re: Internet speeds lower than before previous connection issue

Have you tried with a cordless phone to do a quiet line test 17070 option2
Do you know what PN did to correct the original problem.
Can you post the result  of a BTW speed test ( ignore the red writing and do not reboot) if possible go on to the second section
where it gives a little more info.
Dinsy
Newbie
Posts: 9
Registered: 29-09-2015

Re: Internet speeds lower than before previous connection issue

Don't actually have a phone, as it's a student house :-S
Not sure what they did to fix the connectivity issue, but been getting INFONET Services Corporation IP addresses a lot more since.

results of BT wholesale test:
Best effort test:
Download speedachieved during the test was - 2.04 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 4 Mbps
Upstream test:
Upload speed achieved during the test was - 0.65Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
but have speed tests from before showing speeds as high at 11Mb/s, and at point of sale was advertised 7Mb/s
cedlor
Grafter
Posts: 685
Thanks: 2
Registered: 02-04-2015

Re: Internet speeds lower than before previous connection issue

Ok - student house?  is the broadband for your sole use or are others using it?
Following the repair the speed would be low but should have picked up after a few days.
Can you post your current stats from the router and  get the PN current speed from the link at the bottom of my post.
Did the engineer fit a new mk3 plate on your master socket and do you have any extension cables.
Dinsy
Newbie
Posts: 9
Registered: 29-09-2015

Re: Internet speeds lower than before previous connection issue

Hey sorry for slow reply, contacted plusnet to see if they could help and they've got me to try a few things that don't seem to have worked (Using new adsl filter, cable and a different router connected to test socket).
Yeah it is a student house, but only two of us and had plenty of times to check speeds with only myself connected.
No engineer was sent out to our property directly, so no idea what mark plate we have. There is only one socket in our flat and no extension cables. As I said the speeds were fine before the 7th of September, so not sure what could have changed within the property.
The link at the bottom of your post gives me this:
Telephone number:
***************
Phone exchange:
HAMPTON
Estimated line speed:
9Mb (This may vary between 7.5Mb and 10Mb) - Checked on 2015-10-06 12:46:35
Current line speed:
3.5 Mb
Lapa
Dabbler
Posts: 10
Registered: 28-10-2015

Re: Internet speeds lower than before previous connection issue

same problem here!
I actually don't know what to do
cedlor
Grafter
Posts: 685
Thanks: 2
Registered: 02-04-2015

Re: Internet speeds lower than before previous connection issue

@dinsy - ok can you post a picture of your socket?  or google BT master sockets images and pick one that looks exactly  the same and post that. does it not say anything on it at all.
Can you post the stats from your router?
Dinsy
Newbie
Posts: 9
Registered: 29-09-2015

Re: Internet speeds lower than before previous connection issue

Can take a picture, but I've found it online. It's a BT Socket NTE5 and looks like this (http://www.thinkbroadband.com/images/iplate/bt-nte5-piper-200px.jpg), only writing on it is BT in the top left.
What stats are you after? These ones?
Product name: Plusnet Router
2 - Serial number: N7150231B008295
3 - Firmware version: 7.273.1_F2704N_Plusnet
4 - Board version: F@ST2704N
5 - Mode ADSL
6 - Uptime: 0 days 05:05:05
7 - Data rate: 1187/4544
8 - Maximum data rate: 1188/11536
9 - Noise margin: 5.8/23.1
10 - Line attenuation: 14.8/35.5
12 - Data sent/received: 18.1M/145.6M
20 - Broadband username: *******
21 - Wi-Fi network/SSID: **********
22 - Wi-Fi connections: Enable(802.11 b/g/n(up to 144 Mb/s))20 MHz WPS enabled
23 - Wi-Fi security: WPA2
24 - Wi-Fi channel: Automatic (Smart Wireless)
25 - Firewall: Default
26 - MAC Address: ***************
27 - Software variant Version 1.0
28 - Boot loader: 7.273.1
Thanks for you help by the way :-)
cedlor
Grafter
Posts: 685
Thanks: 2
Registered: 02-04-2015

Re: Internet speeds lower than before previous connection issue

yes those are some stats, can you log in here and see if you can get  some stats re errors  http://192.168.1.254/expert_user.html
The stats provided correlate with the BT test estimates so I  think there is still a line problem. Is your ticket still open if so ask for them to test again.
Lapa who posted above has had his fault re- raised.
Dinsy
Newbie
Posts: 9
Registered: 29-09-2015

Re: Internet speeds lower than before previous connection issue

couldn't see any more stats in the expert view :-S probably not looking in right place, what am I looking for? Had three fails on diagnostics "Test ATM OAM F5 segment ping:", "Test ATM OAM F5 end-to-end ping:" and "Ping primary Domain Name Server:".
I don't believe I have a ticket open, was told it was an issue at the exchange way back (early September) when I first called about the connection dropping. The connection dropping seems to have fixed now, but the speed is no where near what it was before.
Is it possible for someone from Plusnet to try reset my line, please? Been reading the forums a fair bit and this seems like a frequent fix, and I dont believe it has been tried yet.
Many thanks
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Internet speeds lower than before previous connection issue

I could reset the line but it could bring back the drops shown below.

We'd need to get that sorted firstly before looking into the speed drop.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Dinsy
Newbie
Posts: 9
Registered: 29-09-2015

Re: Internet speeds lower than before previous connection issue

Ah ok, I wasn't aware the drops were still occurring. I called on Saturday 24th and they told me to replace things like adsl filter (something to do with being charged if engineer found an issue with equipment in the house), so I ordered a replacement which I fitted Tuesday. Hadn't noticed any drops since then so assumed that was the issue, but your chart shows otherwise so I may just have not been using the internet at the time and they seem less frequent again now.
As the drops are still occurring do I simply reply to the text I was sent on Saturday to call an engineer out?
Community Gaffer
Community Gaffer
Posts: 17,642
Thanks: 635
Fixes: 160
Registered: 05-04-2007

Re: Internet speeds lower than before previous connection issue

We've not got to the stage of an engineer yet, the faults team were awaiting confirmation of the tests they asked for, if you can reply to the text advising of when you've been able to do them we'll advise of the next steps.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Dinsy
Newbie
Posts: 9
Registered: 29-09-2015

Re: Internet speeds lower than before previous connection issue

Was just waiting for bits I've ordered online to arrive. Just tried sending a text now and getting failed to send messages, is there a time limit on replying?