cancel
Showing results for 
Search instead for 
Did you mean: 

Internet not working and very slow. Can someone help me please ?

Andrea2006
Grafter
Posts: 72
Thanks: 1
Registered: 31-07-2007

Internet not working and very slow. Can someone help me please ?

On my pc (xp pro) i have internet, Internet is connected (and router test shows connected too ) but is VERY slow, i have upto 8mb broadband and it takes google 6 minutes to load properly. (Other websites e.g this one, took around 10 mins)
I have a network , my laptop (xp home) is connected to this, i have same problem here. Except the wireless connection cuts off after 5 mins, a log off and log on sorts it out for 5 mins, but again, any website is VERY slow.
This started in May however I was getting page cannot be displayed, and i did a diagnose on ie, (i also use FF and get the same problem on both) and it said something about Http not working properly.
Quote
Last diagnostic run time: 07/17/09 15:06:05 Network Adapter Diagnostic
Network location detection
info Using home Internet connection
Network adapter identification
info Network connection: Name=Local Area Connection, Device=VIA PCI 10/100Mb Fast Ethernet Adapter, MediaType=LAN, SubMediaType=LAN
info Network connection: Name=Local Area Connection 2, Device=Bluetooth PAN Network Adapter, MediaType=LAN, SubMediaType=LAN
warn This machine has more than one Ethernet or more than one Wireless adapter
info Redirecting user to support call

HTTP, HTTPS, FTP Diagnostic
HTTP, HTTPS, FTP connectivity
info HTTPS: Successfully connected to www.microsoft.com.
info FTP (Passive): Successfully connected to ftp.microsoft.com.
warn HTTP: Error 12002 connecting to www.microsoft.com: The operation timed out
warn HTTP: Error 12002 connecting to www.hotmail.com: The operation timed out
error Could not make an HTTP connection.


Msn works absolutely fine, and so does my brothers ps3 and nintendo ds and wii, (they wont use http though)
I have scanned for adaware and virus' but they both came back clear.

Is there anything i can do to fix it ?  This has been 2 months now, and it is just getting worse and more annoying. .
8 REPLIES
VileReynard
Seasoned Pro
Posts: 10,675
Thanks: 209
Fixes: 9
Registered: 01-09-2007

Re: Internet not working and very slow. Can someone help me please ?

Rather than messing about with foreign Microsoft sites, try http://www.bbc.co.uk/ or similar.
However, how fast is your wireless?
Try putting it a bit nearer your router - you are using your router and not someone else's by mistake?
Try using ping to check connectivity.

Community Veteran
Posts: 38,431
Thanks: 1,008
Fixes: 60
Registered: 15-06-2007

Re: Internet not working and very slow. Can someone help me please ?

Just to rule out the actual internet connection what does this give https://portal.plus.net/my.html?action=data_transfer_speed although judging by the other units working fine it is unlikely to be the problem
Can you also do tracert to bbc.co.uk and report back
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Internet not working and very slow. Can someone help me please ?

@ Jim
It's not our profiled speed - that's set to 7150kbps.
Community Veteran
Posts: 38,431
Thanks: 1,008
Fixes: 60
Registered: 15-06-2007

Re: Internet not working and very slow. Can someone help me please ?

Would running WinMTR show up somethng
Andrea2006
Grafter
Posts: 72
Thanks: 1
Registered: 31-07-2007

Re: Internet not working and very slow. Can someone help me please ?

How would i go about doing that ?
Community Veteran
Posts: 38,431
Thanks: 1,008
Fixes: 60
Registered: 15-06-2007

Re: Internet not working and very slow. Can someone help me please ?

download winmtr from here http://www.softpedia.com/get/Network-Tools/Network-Testing/WinMTR.shtml and run it
It should pick up any ping problems over as long as you run it
Community Veteran
Posts: 38,431
Thanks: 1,008
Fixes: 60
Registered: 15-06-2007

Re: Internet not working and very slow. Can someone help me please ?

an alternative - which I just tried because it works in Vista is http://www.pingplotter.com/freeware.html gives a result like this
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Internet not working and very slow. Can someone help me please ?

Quote
info Network connection: Name=Local Area Connection 2, Device=Bluetooth PAN Network Adapter, MediaType=LAN, SubMediaType=LAN

What's this , why have you got a Bluetooth PAN device ? What do you use Bluetooth for ?