cancel
Showing results for 
Search instead for 
Did you mean: 

Internet keeps dropping very frequently on the Willowcroft exchange in Derby

kingkong69
Dabbler
Posts: 19
Registered: ‎06-02-2011

Internet keeps dropping very frequently on the Willowcroft exchange in Derby

Hi,
I have a problem with my internet connection. It seems to disconnect all the time and I am quite fed up with this.
Is there a problem with my exchange (Willowcroft) or does it have something to do with my router?
Have anyone encountered the same problem recently?
It will be great if Plusnet's staff can help
Thanks
2 REPLIES
kingdom1997
Dabbler
Posts: 14
Registered: ‎10-03-2011

Re: Internet keeps dropping very frequently on the Willowcroft exchange in Derby

Hi Kingkong69
I had the same problem. My Internet Connection keep disconnect sometime everyday!
I found out that the Router reset itself automatically and I bet you had  notice your Wifi suddenly cut off then back on and got to wait few minutes before you will be connected back to the Internet!
First, I thought my Router got hacked in and I do a factory Reset and set all my passwords  but even after all that its still happening!!! and by the way I not at your exchange and I had this problem for a while!!
I don't think  its your Exchange problem! I think its maybe the router problem !!!
I did called Plusnet to request a new router but they want me to sign a new 12 month Contract to able to have a free new Router !!! ( otherwise got to pay for it!!!)
Kingdom1997
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Internet keeps dropping very frequently on the Willowcroft exchange in Derby

Hi there,
In both cases the best thing to do is plug the router into the master socket (or even better the test socket, behind the master socket front plate) and disconnect everything else from the phone line in your premises. If the line still drops in this case you have a fault and should raise this to us at http://faults.plus.net, if the line stops dropping then the fault is either caused by your internal wiring or something that's plugged into your phone line, possibly without a filter.
Hope that helps,