cancel
Showing results for 
Search instead for 
Did you mean: 

Internet frequently unresponsive

Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Internet frequently unresponsive

Hi, I'm on fibre with you and over the last few days my connection has been up & down frequently. Last night for example: every couple of hours the internet would become totally unresponsive. Sometimes the router's (TG582n) "test connection" diagnostic showed a problem with either of the DNS servers, sometimes it said "service unavailable" and sometimes it indicated everything was fine (which it clearly wasn't). Also sometimes, although not always, when the the internet was unresponsive, the router's "internet" light would turn red.
I tried disconnect/reconnect many times within the router within the router and even powering the modem and router down and back up (after waiting 30 minutes) but nothing made any difference. My connection would remain unresponsive  until mysteriously, about 20 minutes later, even if I did nothing to try and resolve the problem, it would rise from the dead again, for a couple of hours anyway.
Annoying? You bet! Any ideas what the problem could be?
40 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Internet frequently unresponsive

is there any indication from the modem lights - if there are any - and have you tried connecting directly to the modem
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

Not that I've noticed, Jim - the modem's power and DSL lights have remained constantly on and green.
The next time this happens should I try connecting directly to the modem? How do I do this -  is it simply a case of by-passing the router?
Thanks Jim.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Internet frequently unresponsive

Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

Thanks Jim, next time I'll give that a try.
Community Veteran
Posts: 1,817
Thanks: 11
Registered: 30-07-2007

Re: Internet frequently unresponsive

IS it all web access or just certain types traffic.
My fibre looses / goes constipated with webpages but always allows bt speedtest to full speed. I get the same results wired , wireless and direct (PPPOE) into modem. The same happens across 5 pcs one minute it's great then it stalls.
could you try doing a speedtest.btwholesale.com test the next tme
podman
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

Podman - for me it's all traffic.
OldJim - It behaved itself since my last post until last night, when the same thing happened again. This morning it was fine for a while until going down again just now with a red internet light on the router so I quickly followed the instructions to connect directly through the modem and lo and behold, it works. So, either the problem sorted itself out in the short short time it took me to connect through the modem or the problem is with the router.
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

The troubleshooting guide instructs to report a line fault if the problem persists when connected directly to the modem but doesn't offer a course of action if this solves the problem.
I'm using the Plusnet supplied router and it appears to be faulty. Will Plusnet replace it?
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

Despite the lack of response, having researched the Plusnet supplied tg582n router I don't think I'll bother trying another. I'll cut my losses and buy a more reliable model at my own expense. It's a shame Plusnet don't supply a reputable router with their fibre deals, like I believe BT do with their excellent Home Hub 5.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Internet frequently unresponsive

Hi there,
Your router's less than 12 months old which means we can certainly replace it if you wish? Realise given the above you may not wish to, but if you would like us to please let us know.
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

Thanks Matt but considering the demand I'm putting on the router (fibre speeds, multiple devices: wired PC and Freesat HDR1000 unit and wireless laptop,tablet and phone) I'll go for something a bit meatier that'll hopefully give me less problems.
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

Update: the new router has made little difference to the problem. My connection still becomes unresponsive.
I'll raise a ticket as I'm able to -  the PN website keeps crashing with an error at the moment.
Edit: the connection went down as I was posting the above (I'm surprised it appeared tbh) and unusually this time, the router couldn't connect  after I told it to disconnect. It just sat at "connecting..." indefinitely. Power-cycling the oruter also made no difference (still sat at "connecting...") but after powering the router and modem down for ~30 mins I appear to be back online (nor now!).
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Internet frequently unresponsive

Sorry to hear that, I can see you've raised a fault ticket though - our team will get that tested and get back to you as soon as they can.
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive

We're still trying to get to the bottom of this problem (ticket #80133146) and tonight I came across something that might help so I thought I'd post it here as well as in the ticketing system.
I registered with thinkbroadband's quality monitor earlier this evening and it shows a packet loss spike which coincides exactly with a period of time when my broadband became totally unresponsive (web pages wouldn't load at all) from about 21:10 to 21:20 this evening.

Does this help diagnose the problem?
Yadda
Grafter
Posts: 102
Registered: 24-10-2007

Re: Internet frequently unresponsive


Just recovered from another period of unresponsiveness and the graph shows another red spike (starting at ~01:30).
As soon as the web became unresponsive I rushed to the telephone and did a line noise test (17070 option 2). I listened for a couple of minutes and couldn't hear any obvious pops or crackles, just a very low, consistent "noise" in the background.
This time I (eventually) managed to run a BT Wholesale speedtest during the slow-down, a screenshot of the result is attached. Upload seems unaffected but download was reduced to 1.15mbps. I tried to perform the next test (Tap3?) but after changing the username in my router (as recommended by the test), reconnecting and pressing "Go" the next page in the test would not load.
I changed the username back to my Plusnet one and reconnected and everything seems fine again, the "dodgy" period has passed (again).
Just to show my speeds are back to normal again: