cancel
Showing results for 
Search instead for 
Did you mean: 

Internet disconnecting??

pands1
Hooked
Posts: 5
Registered: 26-03-2014

Internet disconnecting??

I have a netgear DGN2200 v3 router which appears to be working fine. However I have noticed in the router logs that it reports internet disconnected and then reconnected about 40 secs later every couple of days. I have removed my cordless phone from the house and this reduces the disconnects to once every week, however in both cases(cordless connected or not) after a disconnect and reconnect the the speed of my connection is exactly the same as it was before! I would have expected the speed to vary somewhat after a disconnection but it is always exactly the same, however the IP address changes every time which suggests it is reconnecting. Is my broadband disconnecting or does the router report a spurious condition. Can anybody throw any light on what is happening?
6 REPLIES
mikehvy
Dabbler
Posts: 21
Registered: 12-12-2013

Re: Internet disconnecting??

I am no expert but my IP address sometimes changes when my connection looses the PPP link. It does not loose sync so that is the same. Today I have had loss of PPP link twice and the IP address has changed once with no change of sync. Could this be happening to your connection?
pands1
Hooked
Posts: 5
Registered: 26-03-2014

Re: Internet disconnecting??

Thanks for your reply  mikehvy. Sounds very similar to what's happening.  I am not sure what the PPP link is you are talking about, what is this and do you know what can affect it? I do have a fair amount of wiring in the house but I have an I plate fitted at the NTE and have a twisted pair shielded rj11 adsl  cable connecting the router  although it is not connected to the NTE but to the other side of the house on an extension socket and All phones have filters fitted. Would noise affect the PPP link?
mikehvy
Dabbler
Posts: 21
Registered: 12-12-2013

Re: Internet disconnecting??

I'm sorry but my knowledge is just the basic stuff. If someone could explain this it would be helpful.
Try these links        http://community.plus.net/forum/index.php/topic,78866.0.html/
                                  http://community.plus.net/forum/index.php/topic,78341.0.html
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Internet disconnecting??

The drops that you've spotted in your logs doesn't appear to have been logged on our systems, in this instance.
<img src="http://community.plus.net/visualradius/generated/image13959297821280.png"/>
DLM isn't seeing too many drops either, they pretty much mirror those seen the above graph.
Chris Pettitt
Cloud Environments Engineer
pands1
Hooked
Posts: 5
Registered: 26-03-2014

Re: Internet disconnecting??

Hi Chris thanks for your interest and reply. The drop and reconnect on the 24th was me changing the adsl lead for a screened one, I also plugged the cordless phone back in at the same time. The drop and reconnect on the  25th was a repeat of what I have been seeing in the logs. I have now unplugged the cordless again to see how we go, although I have seen this drop in the past with the cordless unplugged, albeit only once.
I am happy to buy a new cordless phone if I could be sure it would stop these disconnects but so far testing has been inconclusive.
I read in these forums that routers with Broadcom chipsets seem to be more sensitive to this sort of problem, do you think there is any mileage in changing the router for the one supplied by Plusnet?
Dan_the_Van
Rising Star
Posts: 297
Thanks: 2
Fixes: 1
Registered: 25-06-2007

Re: Internet disconnecting??

Hi,
The Plusnet supplied TG582n uses the broadcom chipset
Dan