cancel
Showing results for 
Search instead for 
Did you mean: 

Internet activity stops even though router indicates OK

materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Internet activity stops even though router indicates OK

For some months now, I have a problem where internet activity stops. Router is connected OK (all lights on green) and if on PC I go to router URL to check 'Connectivity to the Internet' and all looks good. Quite often of I click Disconnect button to disconnect Internet and leave it off maybe 10-15 seconds before trying to connect again, all will work again. My PC is connected with an ethernet cable, but the same problem occurs when using the phone on wifi.
I have just signed up to contract extension to begin at the next payment interval next month. I would like to sort this out, particularly within the contract cooling down time. I'm wondering if it is router problem as it seems 'fixable' by disconnecting then reconnecting the internet at the router.
13 REPLIES
Superuser
Superuser
Posts: 12,582
Thanks: 3,852
Fixes: 25
Registered: 22-08-2007

Re: Internet activity stops even though router indicates OK

Hi,
What do you mean by...
Quote from: materialman
... internet activity stops.

Do you mean that web browsing fails to load pages?  Exactly what message do you get?
This sounds like it could be DNS look up issues...  next time it happens, run up a CMD window, type "nslookup" and try typing a URL in there and press return.
Record the IP address you get back and report back here.
You can also try typing "server 8.8.8.8" and press return.  Then put the URL in again, note if you get the same result.

Note omit the quote marks in the above instructions.
materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Re: Internet activity stops even though router indicates OK

No message except either the page won't load or the page changes to the router sign on page.
Regarding CMD, do you mean type "nslookup" (space) URL and press return? Or "nslookup" return then URL?
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Internet activity stops even though router indicates OK

which router do you have
if the TG582n which software release - is given here http://192.168.1.254/cgi/b/info/?be=0&l0=1&l1=0&ce=1
Inadvertent post removed - you pressed quote instead of modify at a guess
materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Re: Internet activity stops even though router indicates OK

I copied this from that link:
Software Release: 8.4.4.J
Software Variant: BV
Boot Loader Version: 1.0.5
Product Code: 3701603B
Board Name: DANT-T
Edit: Sorry yes TG582n
THank you yes I realised after about wrong button!
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Internet activity stops even though router indicates OK

It would definitely be worth updating the firmware to 10.2.2.B as that fixed a similar problem for me
http://products.plus-payh.co.uk/firmware/
Superuser
Superuser
Posts: 12,582
Thanks: 3,852
Fixes: 25
Registered: 22-08-2007

Re: Internet activity stops even though router indicates OK

A firmware update might help.  I am suspecting a DNS spoofing error - I sometime get the situation where across two web browser sessions (not tabs) a page will load in one session, but not the other.  The failing window behaves as if there is no internet connection.  Doing DNS look ups sometimes points to the issue...

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
#Microsoft Windows [Version 6.1.7601]
#24/03/15-17:07:31.63
C:\Users\Kevin>nslookup
Default Server:  dsldevice.lan
Address:  192.168.1.254
> plus.net
Server:  dsldevice.lan
Address:  192.168.1.254
Non-authoritative answer:
Name:    plus.net
Addresses:  212.159.9.2
          212.159.8.2
> server 8.8.8.8
Default Server:  google-public-dns-a.google.com
Address:  8.8.8.8
> plus.net
Server:  google-public-dns-a.google.com
Address:  8.8.8.8
Non-authoritative answer:
Name:    plus.net
Addresses:  212.159.9.2
          212.159.8.2
> exit
#Microsoft Windows [Version 6.1.7601]
#24/03/15-17:08:08.43
C:\Users\Kevin>
materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Re: Internet activity stops even though router indicates OK

Quote from: Oldjim
It would definitely be worth updating the firmware to 10.2.2.B as that fixed a similar problem for me
http://products.plus-payh.co.uk/firmware/

Oh heck! Never done this before! I assume I pick the link ending 10.2.2.B? I've downloaded the firmware flashing utility so far. Is there any risk in doing this? Also the information in the link about how to use the firmware update tool, says the PC should be connected by ethernet which is always is so that's fine. But I have a phone that uses the wireless connection just for usual phone internet, email, etc use. Do I need to switch wireless off on the phone to upgrade?
materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Re: Internet activity stops even though router indicates OK

Quote from: Oldjim
It would definitely be worth updating the firmware to 10.2.2.B as that fixed a similar problem for me
http://products.plus-payh.co.uk/firmware/

Just to say thanks Oldjim. I have successfully updated the firmware just a short while ago today. Was rather nervous about doing it but router now shows 10.2.2.B. I hope it will fix the problem. I will of course report back if it hasn't.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Internet activity stops even though router indicates OK

I'd be interested to see the results, so please post back if you believe this has resolved the problem (as well as if it doesn't).
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Re: Internet activity stops even though router indicates OK

Quote from: plusnettony
I'd be interested to see the results, so please post back if you believe this has resolved the problem (as well as if it doesn't).

Unfortunately it appears this has not solved the problem. It seemed OK the evening I updated the firmware. Then the next day, it did the familiar no internet activity until I clicked Disconnect  then reconnect from the router interface. An internet activity check via the router whilst no activity says all is connected - light on green as normal too. (I note with this new firmware there is a red cross against IPv6 - 'disabled for this service' - not there before but presumably not relevant to the problem anyway.
Superuser
Superuser
Posts: 12,582
Thanks: 3,852
Fixes: 25
Registered: 22-08-2007

Re: Internet activity stops even though router indicates OK

Not relevant to the problem.
Did you do the nslookup test I requested?
materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Re: Internet activity stops even though router indicates OK

Ah no I didn't. I'll have to make a separate note so I know how to do when it happens again.
dick:quote
materialman
Rising Star
Posts: 102
Thanks: 10
Fixes: 1
Registered: 23-07-2013

Re: Internet activity stops even though router indicates OK

Quote from: materialman
Quote from: plusnettony
I'd be interested to see the results, so please post back if you believe this has resolved the problem (as well as if it doesn't).

Unfortunately it appears this has not solved the problem. It seemed OK the evening I updated the firmware. Then the next day, it did the familiar no internet activity until I clicked Disconnect  then reconnect from the router interface.

Well, I don't want to jinx it but since that date (30/03/2015) the connection has been continuous, as far as I can tell, certainly with none of the disconnects I formerly had. So maybe the firmware update did fix the issue after all.