cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent high latency

FSpiders
Newbie
Posts: 4
Registered: ‎10-11-2018

Intermittent high latency

Evening all,

Could someone on the Plusnet team please have a look at my connection? For the past few days I have been having seemingly random high lag spikes. My ping to google, discord and several games jumps from between 20ish ms (which is the norm) to sometimes in the 1000's. I have been over everything in the troubleshooter pages to resolve the issue myself but have not been able to find any faults on this end. All other devices on the network have been disabled, the router has been restarted. The only PC connected has been thoroughly checked to make sure there is nothing running in the background and that the network isn't being used by anything other than the one program being tested. Please see the attached images to show the latency jumping up and down at random and there is shot of the current router stats page. 

 

The Speed of the connection seems absolutely fine. The PC in question is on a wired connection and another Ethernet cable has been used just to eliminate that as an issue just in case. Have there been any other reports of high latency issues lately or is this just my connection?

Thank you in advance.

6 REPLIES 6
EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,967
Thanks: 337
Fixes: 111
Registered: ‎26-03-2018

Re: Intermittent high latency

Hi @FSpiders,

 

Thank you for getting in touch. I'm sorry that you're experiencing intermittent high latency and for any inconvenience that this is causing you.

 

I've checked your account and can see that the online phoneline troubleshooter has detected an external fault. This has been raised to our suppliers for further investigation and their estimated response time is by midnight on the 14th of October. As this is an external fault, this is only an estimate and if they're able to look into this sooner for you then they will - our faults team will be in touch once we have an update on this.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
FSpiders
Newbie
Posts: 4
Registered: ‎10-11-2018

Re: Intermittent high latency

Hello again. 

I've awaited the reported fault to be resolved and the noise on the phone line has been resolved. 

Unfortunately I am still receiving very high latency issues.

 

Again I'll attach the current captures of the high latency.

 

Thank you again

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 24,127
Thanks: 8,715
Fixes: 1,410
Registered: ‎21-04-2017

Re: Intermittent high latency

Hi there.

I'm sorry that you're still experiencing latency problems.

Your router stats match what we're seeing and aren't showing any issues.

The traceroute you've done to Google won't be reliable as Google rate limits ICMP, which essentially means that they'd reject ping requests at certain hops, which may look like packet loss but they'd just be prioritising traffic instead of replying back.

Could you run a traceroute to pingbox1.thinkbroadband.com please?

Also have you tried gaming using a different computer to rule that out?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
FSpiders
Newbie
Posts: 4
Registered: ‎10-11-2018

Re: Intermittent high latency

Hello, 

Firstly, thank you for the reply.

I have tried multiple devices. 2 Kindles, a laptop, and my main PC. 

I've tried them all on the network alone at different times of the day to the same effect.

 

I've just ran the tracert and the pc and laptop. 

I'll attach them. One post from the pc with the files. Second post from the laptop.

 

The Latency issues are over different programs also.

FSpiders
Newbie
Posts: 4
Registered: ‎10-11-2018

Re: Intermittent high latency

post from the laptop for attachments

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,967
Thanks: 337
Fixes: 111
Registered: ‎26-03-2018

Re: Intermittent high latency

Hi @FSpiders,

 

Thank you for confirming that this issue occurs across multiple devices and at different times of day. I'm sorry for any inconvenience that this is causing you.

 

Testing your line isn't picking up the cause of this problem at the moment, but I can see that there are a number of underlying performance errors:

 

xDSL Status Check
Circuit ID: CBUKXXXXXXXXX Service ID: BBEUXXXXXXXXXX
Telephone NO.: NA Test Executed On: 16-11-2018 11:36:19
xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status:   NTE Power Status: PowerOn Bypass Status:  
 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 12.8 28.5
SNR Margin: 6.0 6.1
Errored Seconds: 1 78
HEC Errors: 7  
Cell Count: 2287639 1188843
Speed: 1203 13307
 
Maximum Stable Rate (KBPS): 13632 Fault Threshold Rate (KBPS): 10906
Mean Time Between Retrains (Seconds): 15081 Mean Time Between Errors Upstream (Seconds): 650
Indicative Line Quality: A Mean Time Between Errors Downstream (Seconds): 43
Custom Thresholds
MTBR_RED: MTBE_RED:
MTBR_GREEN: MTBE_GREEN:

Please can you run through our troubleshooting guides here and let us know how you get on. If the issue persists once you've done the troubleshooting checks, please report it here and let us know when you've completed it.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team