cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect details in 'My Connection Settings' effecting speed?

warpkid
Grafter
Posts: 70
Registered: 04-08-2009

Incorrect details in 'My Connection Settings' effecting speed?

Hi Guys,
So after a few weeks of hassle my Fibre broadband connection finally got activated.
Now I know these things can take up to 10 days to settle down but my current download speed is around 5mbps, whilst my upload is 16mbps.
I could understand if it was a little down on the estimate of 60, but thats kinda crazy.
Anyways, long story short, when I check my connection details in My Profile, all my details are out of date (phone number, exchange, estimated speed etc).
Could this be effecting my speed? I would have thought Plusnet would have updated these when I moved two weeks ago, but they havent. I did call up and ask that they be updated but they havent got round to it it would seem.
I hope that my download speed gets better than 5mbps, as thats a little bit of an anticlimax after all the Fibre hype.
Thanks
5 REPLIES
Community Veteran
Posts: 38,418
Thanks: 1,004
Fixes: 58
Registered: 15-06-2007

Re: Incorrect details in 'My Connection Settings' effecting speed?

The profile will be the problem
Just to confirm this please run the BT speedtest then Further Diagnostics which will give you the IP profile
warpkid
Grafter
Posts: 70
Registered: 04-08-2009

Re: Incorrect details in 'My Connection Settings' effecting speed?

I tried running the tool and it just reports that an error occurred. :-(
Community Veteran
Posts: 38,418
Thanks: 1,004
Fixes: 58
Registered: 15-06-2007

Re: Incorrect details in 'My Connection Settings' effecting speed?

Oh - that one again
It is a known problem
The easiest thing to do is to wait until tomorrow and I am Sure the Digital Care Team will sort it
warpkid
Grafter
Posts: 70
Registered: 04-08-2009

Re: Incorrect details in 'My Connection Settings' effecting speed?

Thanks
I hope so!  The support line was a waste of time today.  Angry
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Incorrect details in 'My Connection Settings' effecting speed?

Hi there,
Should be all sorted for you now, sorry about that. Please let us know if not, or there's anything else we can do for you.