cancel
Showing results for 
Search instead for 
Did you mean: 

Im somewhat satisfied but also disappointed :/

ashrafmiah93
Grafter
Posts: 147
Registered: 08-06-2011

Im somewhat satisfied but also disappointed :/

So yesterday after 4 years of complete poor speeds PlusNet sent over an engineer. He turned the broadband lines off from 2 of 3 of the sockets leaving the one I've always used active. Meaning they all have telephone lines but only the socket in my room (which is the master socket) is the only active broadband line. He also changed the face place to a split open reach one meaning i no longer needed a micro filter. After all that was done he gave me good news saying my line was always capable of 10mbs and the 2-3mb i was getting was not acceptable. To my amazement all yesterday i was getting 9mb speeds finally but later at night around 10pm speeds kind of dropped to about 5mb and then went back up again. This morning i logged on to the router settings page to see that my sync speed dropped to 7mb which was 11mb yesterday meaning the max I'm getting now is a 6mb when clearly it should be getting a 9-10mb. I can see it says there was a loss of signal and the uptime was reset. If i keep getting signal losses like that will the sync speeds keep lowering like this?? Its really disappointing considering how perfect it was going :/ I've also attached a screenshot of my bt speed test showing you what speeds i was getting (i should've kept a screenshot of the dsl connection info of yesterday but forgot)
Uptime: 0 days, 7:36:49
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1,155 / 7,819
Data Transferred (Sent/Received) [MB/GB]: 692.35 / 12.15
Output Power (Up/Down) [dBm]: 12.8 / 0.0
Line Attenuation (Up/Down) [dB]: 22.2 / 39.5
SN Margin (Up/Down) [dB]: 5.9 / 14.2
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 9 / 0
Loss of Signal (Local/Remote): 1 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 25,080 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 77 / 492
HEC Errors (Up/Down): 38 / 854
11 REPLIES
catelliott
Grafter
Posts: 242
Registered: 05-02-2015

Re: Im somewhat satisfied but also disappointed :/

Hi there Smiley
I've changed some settings on the connection, so everything should stabilise within the next few days. If you do have any further issues, please let us know! Cheesy
ashrafmiah93
Grafter
Posts: 147
Registered: 08-06-2011

Re: Im somewhat satisfied but also disappointed :/

I was wondering why my YouTube video stopped playing  Cheesy and thank you hopefully things will start getting better now I'll report back in a few days if things haven't gone smooth Grin
here are the new stats (although yesterday's was 11.8 I'm still happy)
Link Information
Uptime: 0 days, 0:02:04
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1,144 / 10,798
Data Transferred (Sent/Received) [MB/GB]: 760.43 / 13.22
Output Power (Up/Down) [dBm]: 12.7 / 0.0
Line Attenuation (Up/Down) [dB]: 22.2 / 39.5
SN Margin (Up/Down) [dB]: 6.2 / 9.1
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 26 / 0
Loss of Signal (Local/Remote): 3 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 25,148 / 0
FEC Errors (Up/Down): 0 / 203
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0
Pick a task...
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Im somewhat satisfied but also disappointed :/

Glad to see they've improved.
Let us know if you have any further issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Superuser
Superuser
Posts: 11,078
Thanks: 2,425
Fixes: 22
Registered: 22-08-2007

Re: Im somewhat satisfied but also disappointed :/

Quote from: catelliott
I've changed some settings on the connection, so everything should stabilise within the next few days. If you do have any further issues, please let us know! Cheesy

What changes Cat?  Turned on interleaving?  Changed (reset) the target SNRM?
The DS SNRM is still higher than we might expect and interleaving is set on the line.
Does the elevated SNRM point to a residual line issue?

@ashrafmiah93,
When you were reporting speeds, was that DATA speed test results or the router synch speeds?
Quote from: ashrafmiah93
To my amazement all yesterday i was getting 9mb speeds finally but later at night around 10pm speeds kind of dropped to about 5mb and then went back up again.

It is important that you are clear about such details when discussing speed issues.  SYNCH speeds are impacted only by the link between you and the exchange.  DATA speeds can be impacted by a number of other factors, including exchange congestion which can be more prevalent in the evening.
For the time being it would be useful if you only reported the router stats as per the two posts.  If your SYNCH speed is changing, then there is likely to be a residual issue on your line.  As you have found out, internal wiring can cause a massive loss of synch speed.  It is possible that given the massive improvement gained by the BT engineer sorting out your internal wiring might have lead him to not looking too closely at the external wires.  I'm guessing that previously you did not have a NTE5a master socket allowing you to disconnect the internal wiring and undertake tests direct on the line.  You are lucky that BTOR are not hitting you with an end user issue charge.
The first set of stats show that interleaving was not set on the line (ideal) but the SNRM was higher than it ought to be.
The second set of stats show that interleaving is set (not ideal but good on problem lines) and the SNRM though lower is still higher than expected.
Is there noise on the line?  Dial 17070 option 2 using a corded phone in the master socket.
Kevin
ashrafmiah93
Grafter
Posts: 147
Registered: 08-06-2011

Re: Im somewhat satisfied but also disappointed :/

Quote from: Matthew
Glad to see they've improved.
Let us know if you have any further issues.

My broadband connection was gone for a few minutes just now and it's back up but it seems the sync speed has been lowered further because I'm getting a max 7mb now. I was able to get an amazing 10mb before but that lowered to 9mb and then the line reset done by you lowered it to a further 8mb and now it's like a pattern :/ will my sync speeds keep dropping like this everyday time the connection drops? Why can't I for once just go months without connection losses it's really frustrating especially now that I know for a fact I'm able to get good speeds
Link Information
Uptime: 0 days, 0:04:30
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1,065 / 9,225
Data Transferred (Sent/Received) [GB/GB]: 5.89 / 111.52
Output Power (Up/Down) [dBm]: 12.8 / 0.0
Line Attenuation (Up/Down) [dB]: 22.3 / 39.5
SN Margin (Up/Down) [dB]: 6.4 / 9.0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 62 / 0
Loss of Signal (Local/Remote): 7 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 67,686 / 4
FEC Errors (Up/Down): 1,187 / 19,778
CRC Errors (Up/Down): 57 / 1
HEC Errors (Up/Down): 130 / 0
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Im somewhat satisfied but also disappointed :/

Your sync speed is 9225.You had 4 losses of sync since your last stats - have you been rebooting? If not you still have problems with your line, which IIRC was similar to some while back, so not much has changed despite Openreach's visit, although the speed is better.
Leaving that aside, how is your Gaming at the moment?
ashrafmiah93
Grafter
Posts: 147
Registered: 08-06-2011

Re: Im somewhat satisfied but also disappointed :/

I havent rebooted my router in fact I never do. The connection was gone for like 5 mins and then cake back. Gaming is much better though. I think the only problem left to solve here is why the connection keeps dissapears and comes back with a lower sync speed. I've never had a continuous connection for more than 7 days. After the openreach things have obviously improved speed wise and I was told that my line is more than enough capable of 10mbs. 8.5 is the minimum I want because anything lower I feel just isn't good enough (minus the usual traffic at times)
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Im somewhat satisfied but also disappointed :/

The line itself may be capable of better speeds, but you are being hampered by an ongoing problem of intermittent interference. This is causing a high level of errors and is occasionally causing the line to drop.
Did you ever ask your near neighbours if they were suffering similar problems?
You speeds in your previous flat may have been better if the line didn't suffer as much interference, the different Line Management by your LLU provider may have helped as well. I have to say that I was a little surprised at the amount of sync speed improvement after the recent Openreach engineer's visit. That old master socket must have been faulty.
I'm still not convinced that there may not be some issue with the wiring between the point the BT cables come into the building and your flat. Do you know if the engineer went and investigated them?
ashrafmiah93
Grafter
Posts: 147
Registered: 08-06-2011

Re: Im somewhat satisfied but also disappointed :/

The engineer did say when the flats got built that my housing association probably hired normal electricians to do the wiring and that when that happens they tend not to do the wiring up to aBt/Openreach standards. So you're right there probably is some wiring problems causing these connection losses. He didn't investigate the wiring though maybe because the wife's coming into my house are inside the walls and not exploded outside :/ . Hoping a plusnet staff can reply with what action can be taken next. The overall speed boost and reassurance by he engineer with regards to my line being more than capable of 10mbs as I've witnessed is the only positive about all this. It also seems my sync speed has dropped even further and now I'm getting speeds of 6mb :/
0 days, 21:27:23
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 988 / 8,407
Data Transferred (Sent/Received) [GB/GB]: 6.25 / 119.20
Output Power (Up/Down) [dBm]: 12.7 / 0.0
Line Attenuation (Up/Down) [dB]: 22.2 / 39.5
SN Margin (Up/Down) [dB]: 8.2 / 11.8
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 71 / 0
Loss of Signal (Local/Remote): 8 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 67,944 / 9
FEC Errors (Up/Down): 3,392 / 129,235
CRC Errors (Up/Down): 356 / 478
HEC Errors (Up/Down): 891 / 6,522
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Im somewhat satisfied but also disappointed :/

It's possible that the interference is causing so many errors that the Target SNRM has gone to 12dB - a bit of the guess from the latest stats - and the errors are somewhat lower. Whether DLM raised the Target SNRM or whether Cat Elliott did one can't be sure as she didn't say exactly what changes she made - most unhelpful IMHO.
You could do with a current xDSL status report, so you know where you are. I would guess that the way  the "system" works you probably have to have another engineer visit before any chance of getting a REIN engineer out to investigate interference, that could be a long drawn out process, so if you have some time to any investigation yourself, some guidance on what to do could be given here.
ashrafmiah93
Grafter
Posts: 147
Registered: 08-06-2011

Re: Im somewhat satisfied but also disappointed :/

I think it's come to the point where my own investigation will no longer make a difference since the issue here is much deeper and something a professional engineer needs to come and check out as we both have somewhat agreed that the issue seems to me the wiring. This is obviously something out of my reach and like I said a engineer will be much better at trying to solve. Im still waiting for a Plusnet Engineer to actually reply so we can move on to the next step of trying to fix this problem once and for all. We've already sorted one part of the issue being the speeds and we now know and have witnessed that my line has easily pushed through a 10mb speeds. Now it's just about fixing the connection drops so my line doesn't keep getting reset which lowers my sync speeds every time.