cancel
Showing results for 
Search instead for 
Did you mean: 

IP profile issues at PN end ?

yakzil
Grafter
Posts: 30
Registered: ‎16-08-2007

IP profile issues at PN end ?

My profile at PN seems to be set at 3.2m whereas the BT test done this morning gives my IP profile as 3.88. My router does not show any disconnects for the last 7 days or so and has been syncing at 4400. My download speed currently is 2.94Mbps (BT) whereas I normally get around 3.7 ish. I don't understand why the PN line speed has been reduced to 3.2 as at my end there appear to have been no disconnects.  I'm on 21CN. Generally I have found that synchronisaion between BT and PN on IP profile is somewhat unpredictable, sometimes it's 3 or 4 days, sometimes much longer.
3 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: IP profile issues at PN end ?

Hi yakzil,
I've changed that to 3.8MB/s for you, give it 10-15 minutes and you should see the difference.
yakzil
Grafter
Posts: 30
Registered: ‎16-08-2007

Re: IP profile issues at PN end ?

Thanks for that , now at about 3.6Mbps.  Still not clear about why the PN profile went down.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: IP profile issues at PN end ?

Your sync rate dropped towards the end of December, since it has picked back up our systems were awaiting an update of the higher sync rate, not to sure why you had the drop in sync rate though.