cancel
Showing results for 
Search instead for 
Did you mean: 

IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

[See my edited post above about disabling IPv6]
Just put 192.168.1.254 or 8.8.8.8 in the DNS field for now
swonky
Dabbler
Posts: 24
Registered: 09-07-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

Ok, I've unchecked IPv6
Wired and wireless still nothing.
Wired ipconfig:
Wireless LAN
Suffix :
IPv4 : 197.168.1.200
Subnet: 255 etc.
Ethernet
IPv6 (same as before)
(no IPv4)
Default: 192.168.1.254
davidg52
Grafter
Posts: 31
Registered: 05-03-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

Hi
It's actually easier than you think.
Click Start button (bottom left of desktop),
settings,
control panel,
device manager
then you will see all devices installed, look for network adapters and the right click the wireless lan card then you should see the option to uninstall.
Uninstall then reboot.
The system will then reinstall the wireless card to the default settings.
Hope this helps.
Regards
Dave
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

As per previous advice - Ignore wireless for now.  You need to get it working via ethernet before moving onto wireless.
I assume '197' was a typo and you meant 192?  What do you mean by 'nothing'?  Can you ping 192.168.1.254?
swonky
Dabbler
Posts: 24
Registered: 09-07-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!


I'm wired, I've done an ipconfig again having unchecked iPV6 on both this laptop and mine which won't connect.
ipconfig wired is:
ipv4: 169.254.83.112
subnet : 255 etc.
default gatreway: 192.168.1.254
It's odd that the ipv4 is different to the one I've manually added - is that the issue?
Not sure what 'ping' means?
Thank you again for all your help, I am so so grateful!
adie:quote
swonky
Dabbler
Posts: 24
Registered: 09-07-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

I think I figured PING out. I did command prompt and put in 192.168.1.254 and got "Not recognized as internal or external command, program or batch file"
Did I do the right thing?
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

Your wired port is still set to DHCP ("Obtain an IP address automatically") but it isn't getting an address from the router.  How have you entered the manual address?  Have you closed all the network setting dialogue boxes?
Is there a link light on the router for the cable you're using between the router and the laptop?
Command prompt 'ping 192.168.1.254'
swonky
Dabbler
Posts: 24
Registered: 09-07-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

There is a green light for the cable connection at the back of the router.
Ok. I've done it from scratch again to double check everything.
I am wired. I've manually entered the following for IPv4
Use these settings:
192.160.1.200
255 etc.
192.168.1.200
Alternate DNS
197.168.1.254
8.8.8.8
I closed the dialouge boxes and i got this message:
"Warning - multiple gateways are intended to provide redundancy to a single network...they will not funciton properly when two or more etc. etc. Do you want to save?"
I clicked yes and got nothing.  I have a local connection, but not to Plusnet, all wireless networks are gone in the box. 
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

Open a command prompt and type:
cd c:\
mkdir temp
cd temp
ipconfig /all > network.txt
The run Notepad and open c:\temp\network.txt
Finally, copy and paste the text into a post here
swonky
Dabbler
Posts: 24
Registered: 09-07-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

I have an access denied in command prompt when I do that?
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

See edit above...
swonky
Dabbler
Posts: 24
Registered: 09-07-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

I got it to work by doing it as Administrator. Here it is below:
Windows IP Configuration
  Host Name . . . . . . . . . . . . : Cathy
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wireless Network Connection:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
  Physical Address. . . . . . . . . : 00-23-4E-60-7F-C0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection:
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
  Physical Address. . . . . . . . . : 00-1F-16-4F-88-8A
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
  Link-local IPv6 Address . . . . . : fe80::4985:5ad1:6472:5370%10(Preferred)
  Autoconfiguration IPv4 Address. . : 169.254.83.112(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.0.0
  IPv4 Address. . . . . . . . . . . : 192.168.1.254(Duplicate)
  Subnet Mask . . . . . . . . . . . : 255.255.255.0
  Default Gateway . . . . . . . . . : 192.168.1.254
  DHCPv6 IAID . . . . . . . . . . . : 167780118
  DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-71-6D-E9-00-1F-16-4F-88-8A
  DNS Servers . . . . . . . . . . . : 212.159.13.49
                                      212.159.13.50
  NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Local Area Connection* 6:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : isatap.{B29D004E-B291-45C0-87D9-F276A5E79E52}
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 7:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physical Address. . . . . . . . . : 02-00-54-55-4E-01
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

Quote from: swonky
   IPv4 Address. . . . . . . . . . . : 192.168.1.254(Duplicate)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.254

You've entered 192.168.1.254 as the IP address of the ethernet port, not 192.168.1.200
Also, not that it matters, you've go the Plusnet DNS servers configured rather than the router
swonky
Dabbler
Posts: 24
Registered: 09-07-2013

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!


I entered 192.168.1.200 in the IPv4 settings, hopefully the image above will show what I'm doing.
How would I configure the routers instead of the DNS?
My poor little brain is being stretched to the limit this morning! LOl! Thanks so much for your help.
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: IP Address Conflict (Vista) - Plusnet run out of ideas! HELP!

That's the wireless adapter settings, not the Ethernet adapter.  Change the wireless adapter setting to 'Obtain IP address automatically' and make the same change for DNS settings.
Go into your ethernet adapter setting and do the same.