cancel
Showing results for 
Search instead for 
Did you mean: 

IMAP problems

Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

IMAP problems

How many other people are having problems with sporadic failures when trying to checking for mail using IMAP?
I thought it was just me but I've just seen two other people reporting similar problems in p.s.c-f.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
9 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: IMAP problems

Two  peculiarities I had over the week end was a password failure on Thunderbird, kept on asking me for it even though they are saved, plus the other I have put in the Iron port section of "where did it go"
Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

Re: IMAP problems

The intermittent nature of this problem suggests that is just one of the cluster of mail collection servers at fault.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: IMAP problems

Yep, we've had one or two reports of this so I've raised an internal problem.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

Re: IMAP problems

Any news on this? It is absolutely getting on my wick!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: IMAP problems

As I had an apparent loss of one e-mail, will it turn up and are there any others adrift? - nothing to do with IronPort as I had looked at it on IMAP, it just disappeared
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: IMAP problems

I'm not sure how authentication errors could lead to an email, that was there, going missing. Did you email client move it to a junk folder?
@jelv
Networks are still looking at it and we'll let you know when we have more info.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: IMAP problems

nore was I, just had another good look and found it in my wifes inbox
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: IMAP problems

Quote from: jelv
Any news on this? It is absolutely getting on my wick!

We're having a bit of difficulty tracking down the cause of the problem. We've set up specific monitoring on each of the mail collection servers to see if we can narrow down which one's causing us problems...

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: IMAP problems

OK, we've found what's causing the problems. It's the new virtual mail collection servers that have been introduced as part of this work. They've been disabled for the time being so if you continue to have problems after 20 minutes or so then please shout up.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵