cancel
Showing results for 
Search instead for 
Did you mean: 

IGMP - disabling

cpettinger
Newbie
Posts: 4
Registered: 22-07-2013

IGMP - disabling

Hi All;
having trouble with twonky media streaming from WD MY BOOK 2TB white edition.
Spoke to twonky who advised its a setting on my router, and to disbale IGMP
http://community.twonky.com/twonky/topics/twonky_5_1_9_not_working_on_all_devices?utm_content=topic_...
Called plus net customer care who advised to post on here as it is advanced settings.
Can anyone help?
thanks
10 REPLIES
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: IGMP - disabling

Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: IGMP - disabling

Hi there,
You can turn it off via telnet, though not sure if there's an option in the GUI. To turn it off using telnet run the following command at the prompt:
igmp proxy config service disabled
Then hit enter
Then once that's done:
saveall
and hit enter again. Once you get the prompt back you can log out Smiley
Hope that helps.
EDIT: npr's commands may well work better, not sure of the difference between the two myself though I'm afraid.
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: IGMP - disabling

Hi Matt,
{npr}=>igmp proxy config service disabled
Invalid option => service
Unknown command.
Firmware version 10.2.5.2.DEMO
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: IGMP - disabling

Ah yes, just tried on my 589 - looks like it wants localgroup instead of service, you can disable it that way. However if your fix works then excellent, and thanks very much indeed Smiley
cpettinger
Newbie
Posts: 4
Registered: 22-07-2013

Re: IGMP - disabling

hi there -
thanks for the replies
I tried telnet commands and also returned the following
{npr}=>igmp proxy config service disabled
Invalid option => service
Unknown command.
Can you explain the local group service?
Is there no option to turn this off in settings via the web interface?
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: IGMP - disabling

Have you tried the method in my link?
No you need to use telnet.
cpettinger
Newbie
Posts: 4
Registered: 22-07-2013

Re: IGMP - disabling

hi there - used your link in order to access telnet as it says at the top of the page
Enable Telnet in Vista or Windows 7 
If using Vista or Windows 7, telnet is not enabled by default but it's very easy to do and you only need do this once.
Go to “Control Panel” > “Programs and Features” >  click on “Turn windows Features On and Off” > place a tick in “Telnet Client” > click ok.
Then used
http://npr.me.uk/telnet.html#dnla
State is already enabled.
Are you suggesting another method. Im fairly techy but take it easy!!!
thanks
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: IGMP - disabling

Quote from: cpettinger

State is already enabled.
Are you suggesting another method. Im fairly techy but take it easy!!!
thanks


Try disabled.
cpettinger
Newbie
Posts: 4
Registered: 22-07-2013

Re: IGMP - disabling

hi there;
have done all the steps above but TV is still not seeing MYBOOK WORLD.
Any more ideas please?
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: IGMP - disabling

Are you sure it's not a firewall issue in whatever device you use to access the nas.
No more ideas.