cancel
Showing results for 
Search instead for 
Did you mean: 

I’m still getting disconnections.

Jessica
Grafter
Posts: 254
Registered: ‎11-02-2008

I’m still getting disconnections.

I’m still getting disconnections.
The longest I’ve managed to stay connected is just six days.  Looking at my recent log from the 585v7, I’ve had quite a few.
You can’t blame interleaving this time.
Here's the recent log:-

Recorded Events

Time Message

Info 14 days 23:19:40 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 14 days 16:46:08 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 14 days 15:58:37 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 14 days 15:58:37 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7616 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.5 dB, Up: 22.0 dB)

Info 14 days 15:58:20 (since last boot) FIREWALL event (1 of 1): created rules

Info 14 days 15:58:19 (since last boot) xDSL linestate down

Info 14 days 15:56:10 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 14 days 15:56:09 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 6112 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 16.0 dB, Up: 11.0 dB; snr Margin Down: 12.5 dB, Up: 12.0 dB)

Info 14 days 15:55:43 (since last boot) FIREWALL event (1 of 2): created rules

Info 14 days 15:55:42 (since last boot) xDSL linestate down

Info 14 days 11:15:37 (since last boot) CONFIGURATION saved by TR69

Info 14 days 11:15:25 (since last boot) FIREWALL event (1 of 2): deleted rules

Warning 14 days 11:15:23 (since last boot) PPP link up (Internet) [87.113.76.200]

Info 14 days 11:15:23 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 14 days 11:15:22 (since last boot) PPP CHAP Receive challenge (rhost = PTE-AG2)

Info 14 days 11:15:22 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)

Info 14 days 11:15:06 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7616 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.5 dB, Up: 23.0 dB)

Info 14 days 11:14:47 (since last boot) xDSL linestate down

Info 14 days 11:14:15 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 6080 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 16.0 dB, Up: 11.0 dB; snr Margin Down: 12.5 dB, Up: 11.0 dB)

Warning 14 days 11:14:09 (since last boot) PPP link down (Internet) [87.114.249.71]

Info 14 days 11:13:25 (since last boot) xDSL linestate down

Info 14 days 11:12:50 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7616 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.5 dB, Up: 22.0 dB)

Info 14 days 11:12:37 (since last boot) FIREWALL event (1 of 1): created rules

Info 14 days 11:12:36 (since last boot) xDSL linestate down

Info 14 days 11:12:24 (since last boot) CONFIGURATION saved by TR69

Info 14 days 11:12:12 (since last boot) FIREWALL event (1 of 1): deleted rules

Warning 14 days 11:12:09 (since last boot) PPP link up (Internet) [87.114.249.71]

Info 14 days 11:12:09 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 14 days 11:12:09 (since last boot) PPP CHAP Receive challenge (rhost = pcl-ag03)

Info 14 days 11:12:09 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)
52 REPLIES
Jessica
Grafter
Posts: 254
Registered: ‎11-02-2008

Re: I’m still getting disconnections.

Do you really think my router is the cause of all my disconnections?  I have tried four different routers, but not recently.  I tried them when I was getting 30+ disconnections per day.
Denzil
Grafter
Posts: 1,733
Registered: ‎31-07-2007

Re: I’m still getting disconnections.

Tis possible, and worth trying a known good one. It is worth asking for interleaving to be turned on, if it isn't already. This is an error correction method that will slow your speeds slightly, but may improve the line stability.
paqize
Grafter
Posts: 70
Registered: ‎19-05-2010

Re: I’m still getting disconnections.

Quote from: Jessica
Do you really think my router is the cause of all my disconnections?  I have tried four different routers, but not recently.  I tried them when I was getting 30+ disconnections per day.

30+? haha i envy you! i get disconnected within the second with that router!!!!!!
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: I’m still getting disconnections.

Interleaving's on, and despite the disconnections we're not seeing any loss of sync speed at this end (though the profile has dropped to 5000 on BTs side). Is everything filtered and the router plugged into the master socket?
Jessica
Grafter
Posts: 254
Registered: ‎11-02-2008

Re: I’m still getting disconnections.

I just had two disconnections, one straight after the other.  I can’t believe it’s anything to do with my computer.  I’ve changed all that I can change.
What else could cause all these disconnections?
Here’s the recent log:

Recorded Events

Time Message

Info 17 days 05:27:43 (since last boot) FIREWALL event (1 of 2): deleted rules

Info 17 days 05:27:42 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7616 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.5 dB, Up: 23.0 dB)

Info 17 days 05:27:30 (since last boot) FIREWALL event (1 of 2): created rules

Info 17 days 05:27:30 (since last boot) xDSL linestate down

Info 17 days 05:26:55 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 17 days 05:26:54 (since last boot) CONFIGURATION saved by TR69

Warning 17 days 05:26:33 (since last boot) PPP link up (Internet) [87.112.179.108]

Info 17 days 05:26:33 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 17 days 05:26:32 (since last boot) PPP CHAP Receive challenge (rhost = pcl-ag03)

Info 17 days 05:26:32 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)

Warning 17 days 05:26:19 (since last boot) PPP link down (Internet) [87.115.17.44]

Info 17 days 05:26:10 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 17 days 05:26:10 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 6240 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 16.0 dB, Up: 11.0 dB; snr Margin Down: 12.5 dB, Up: 13.0 dB)

Info 17 days 05:25:36 (since last boot) FIREWALL event (1 of 1): created rules

Info 17 days 05:25:35 (since last boot) xDSL linestate down

Info 17 days 03:59:14 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 17 days 01:44:29 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 16 days 17:14:41 (since last boot) CONFIGURATION saved by TR69

Info 16 days 17:14:24 (since last boot) FIREWALL event (1 of 1): deleted rules

Warning 16 days 17:14:22 (since last boot) PPP link up (Internet) [87.115.17.44]

Info 16 days 17:14:21 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 16 days 17:14:21 (since last boot) PPP CHAP Receive challenge (rhost = pcl-ag01)

Info 16 days 17:14:20 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)

Info 16 days 17:14:06 (since last boot) FIREWALL event (1 of 1): created rules

Warning 16 days 17:14:04 (since last boot) PPP link down (Internet) [87.113.76.200]

Info 16 days 06:33:08 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 16 days 06:14:43 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 15 days 23:13:38 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 15 days 16:31:55 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 15 days 06:46:08 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 15 days 04:52:31 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 14 days 23:19:40 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 14 days 16:46:08 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 14 days 15:58:37 (since last boot) FIREWALL event (1 of 1): deleted rules
GraemeDL
Newbie
Posts: 1
Registered: ‎22-05-2010

Re: I’m still getting disconnections.

At  the moment, i'm lucky if I can get a connection. My router reads "negotiating" most of the time, and if it does connect (with what seems like normal values) it drops within minutes.
Though in the past I've had drops at intervals of several days, since yesterday its been hellishly annoying.
A router firmware upgrade hasn't improved it.
Graeme
Highlighted
Jessica
Grafter
Posts: 254
Registered: ‎11-02-2008

Re: I’m still getting disconnections.

I’m still synced at 7616 but my profile is down at 5000.  Can someone change this manually for me.  It seems stuck.
I haven’t had a disconnection for 16 hours.  Perhaps it will all settle down now.
Jessica
Grafter
Posts: 254
Registered: ‎11-02-2008

Re: I’m still getting disconnections.

I don’t think my problem is filter related.  I’ve now tried eight different filters, all different brands including Thomson, Linksys, D-Link, Netgear and BT.  Didn’t make any difference at all.
Jessica
Grafter
Posts: 254
Registered: ‎11-02-2008

Re: I’m still getting disconnections.

I've just had a few more disconnections and yet I'm informed that there are no problem with my line.  My sync is all over the place.
“within expected tolerances” ?

Recent log:
Recorded Events

Time Message

Info 19 days 02:51:11 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 19 days 02:44:34 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 19 days 02:44:33 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7616 kbit/s, upstream: 448 kbit/s; output Power Down:
19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 18.5 dB, Up: 23.0 dB)

Info 19 days 02:44:20 (since last boot) FIREWALL event (1 of 1): created rules

Info 19 days 02:44:19 (since last boot) xDSL linestate down

Info 19 days 02:42:49 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 19 days 02:42:48 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 6752 kbit/s, upstream: 448 kbit/s; output Power Down:
19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 16.0 dB, Up: 11.0 dB; snr Margin Down: 12.5 dB, Up: 13.0 dB)

Info 19 days 02:42:32 (since last boot) FIREWALL event (1 of 1): created rules

Info 19 days 02:42:32 (since last boot) xDSL linestate down

Info 19 days 00:45:00 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 19 days 00:39:07 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 19 days 00:39:06 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7616 kbit/s, upstream: 448 kbit/s; output Power Down:
19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.5 dB, Up: 23.0 dB)

Info 19 days 00:38:41 (since last boot) FIREWALL event (1 of 1): created rules

Info 19 days 00:38:40 (since last boot) xDSL linestate down

Info 18 days 23:35:16 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 18 days 18:12:28 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 18 days 16:42:55 (since last boot) LOGIN User tried to login on [HTTP] (from 192.168.1.64)

Info 18 days 09:29:22 (since last boot) CONFIGURATION saved by TR69

Info 18 days 09:29:10 (since last boot) FIREWALL event (1 of 1): deleted rules

Warning 18 days 09:29:07 (since last boot) PPP link up (Internet) [87.113.136.134]

Info 18 days 09:29:07 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 18 days 09:29:07 (since last boot) PPP CHAP Receive challenge (rhost = pcl-ag03)

Info 18 days 09:29:06 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)

Info 18 days 09:28:51 (since last boot) FIREWALL event (1 of 1): created rules

Warning 18 days 09:28:50 (since last boot) PPP link down (Internet) [87.113.5.94]

Info 18 days 06:15:12 (since last boot) CONFIGURATION saved by TR69

Info 18 days 06:14:55 (since last boot) FIREWALL event (1 of 2): deleted rules

Warning 18 days 06:14:52 (since last boot) PPP link up (Internet) [87.113.5.94]

Info 18 days 06:14:52 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 18 days 06:14:51 (since last boot) PPP CHAP Receive challenge (rhost = PTE-AG1)

Info 18 days 06:14:51 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)

Info 18 days 06:14:31 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7616 kbit/s, upstream: 448 kbit/s; output Power Down:
19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.0 dB, Up: 22.0 dB)

Warning 18 days 06:14:18 (since last boot) PPP link down (Internet) [87.112.179.108]

Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: I’m still getting disconnections.

Hi all,
If you could follow through the faults wizard on our site at http://faults.plus.net going via the intermittent connection path we'll get investigating those for you. If they aren't getting timely updates please do post in here and we'll get them chased for you.
x47c
Grafter
Posts: 878
Thanks: 1
Registered: ‎14-08-2009

Re: I’m still getting disconnections.


I've also started getting sudden daily multiple disconnections: which is something totally new to my line.
For instance today's example
Router connected first thing this morning at 8096 sync & SNR margin of typically varying between 6.1 and 6.4 - yup, thats a stable line and always has been.
During morning while PC on standby I've had two re-connections - re-connecting at 8096 sync/ 6.4 SNR margin. just as before.
Router stats show 240 RS correctable errors (interleaving is on so thats working as it should be) and zero RS uncorrectable errors and also zero for HEC, OCD, LDC and ES errors: so nothing abnormal there.
I've tried different routers and filters- still the same. House wiring in cat5e network cable - rural location 2 Km from exchange.
Running routerstats shows nothing abnormal, no change in noise margin prior and it actually misses the re-connection as it happens between routerstat's sample times (I've set it to 1 minute)

Recently I've had to get my default SNR margin changed back to 6 as it was rasied by the system "due to the disconnections" though given that there is no change to the SNR levels prior to the 'event' the logic behind this escapes me  - This seems to be a disconnection fault not a dodgy line/lots of noise fault.
In fact - its just done another re-connection while I'm writing this!  at 12:45.
Something very odd is going on
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: I’m still getting disconnections.

Hi x47c,
Your connection logs are definitely echoing the drops from this side. I can see you've started going through the faults wizard, if you could finish that off with the tests we'll pick it up and get investigating for you.
Toolbox
Grafter
Posts: 180
Registered: ‎14-04-2010

Re: I’m still getting disconnections.

I am getting the same.
And I normally stay connected for weeks if not months at a time.  I am trying things at my end before I report it and need to try two other routers first but I am sure it is not at my end that the problem is.
I can go for hours with a steady SNR then all of a sudden it goes crazy and I can lose sink but not always.
This first started on or around the 13th May.
Jessica
Grafter
Posts: 254
Registered: ‎11-02-2008

Re: I’m still getting disconnections.

I hope this get sorted out soon.  It's been going on since the 27th March.  
Unbelievably, even though I’ve had lots of disconnections today, I’m still synced at 7616 and my IP Profile remains at 6500. (Edit - see below)
Forgot to mention that my speeds are rather slow.  I use to get 800kbps now I'm only getting 700kbps (at best).  Something's changed.
I just had another disconnection.  I'm now synced at 6912.