cancel
Showing results for 
Search instead for 
Did you mean: 

High speed, low pings yet chronic performance! Any ideas?

crusto
Grafter
Posts: 33
Registered: ‎24-09-2009

High speed, low pings yet chronic performance! Any ideas?

General browsing has been a real pain in the butt today. Ive done 2 speed test's (my broadband speed and speedtest.net). Both measured at 6.96 meg. I did a ping test, the first measured a 62% packet loss but a 19ms ping and the second measured a 0% packet loss and a 18ms ping.
Apart from the 1st packet loss problem, everything seems pretty hunky dory dont you think? So why am I having to give up on waiting for sites to load?
One more thing, yesterday my pc was warning me of limited internet connectivity. So I did a manual rooter reboot and the problem went away. My sync speed is 8128, my noise margin is anywhere between 9 and 12 db and interleaving is off (obviously).
I just dont get it, can anyone help?
System Up Time 13:46:14
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 28813 38813 0 104 846 13:44:39
LAN 10M/100M 1932 801 0 22 2 13:46:07
WLAN 11M/54M/270M 39185 29021 0 856 114 13:45:59
ADSL Link Downstream Upstream
Connection Speed 8128 kbps 448 kbps
Line Attenuation 24.0 db 14.0 db
Noise Margin 10.6 db 21.0 db
5 REPLIES
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re:High speed, low pings yet chronic performance! Any ideas?

Hi Crusto,
Everything from there looks absolutely fine.
Was it a temporary problem, or is it happening all the time?
crusto
Grafter
Posts: 33
Registered: ‎24-09-2009

Re: High speed, low pings yet chronic performance! Any ideas?

All seems fine now. But my pc gave me the limited connectivity warning again this morning so I had to do another router reboot. That's worrying me because if i do it too often I know my profile will get lowered. And ive worked so hard to get it to its max!
All is fine if i use ethernet but I only sit 3 metres away from my router and normally my wireless signal always shows up as excellent.  Ive investigated my network adapter on my laptop, which is only 2 months old and it seems fine. Could the routers aerial be the problem? Its a netgear dg 834n. I wouldnt know how to diagnose that!
Cheers
slipthru
Grafter
Posts: 51
Registered: ‎02-11-2009

Re: High speed, low pings yet chronic performance! Any ideas?

Have you tried disabling and renabling your wireless card on the laptop instead of rebooting the router when it shows limited connectivity? It sounds like that could be the issue and not the wireless on the router.
crusto
Grafter
Posts: 33
Registered: ‎24-09-2009

Re: High speed, low pings yet chronic performance! Any ideas?

Will try that next time it happens and let you know if it works. Cheers
lomond1965
Dabbler
Posts: 13
Registered: ‎02-01-2008

Re: High speed, low pings yet chronic performance! Any ideas?

hi crusto
did you find a solution?
i get limited connectivity 2 or 3 times day, which is a real pain. wireless signal is v good, but it cannot see the internet. answer is always to reboot my linksys wag160n router. 2 vista laptops in the house, both get the same problem (though not always at the same time).