cancel
Showing results for 
Search instead for 
Did you mean: 

High Pings to anywhere

Yaroze
Grafter
Posts: 25
Registered: 01-09-2013

High Pings to anywhere

Hi Plus,
I am encountering problems with my line. Once I've finished something online intensive (YouTube/Multiplay Gaming/iPlayer) all ping times increase to around 800/900ms for around 2/3hours.
I feel its a routing issue more then anything device/virus/software issue.
It is intermittent but bloody annoying.
To conclude nothing is downloading, nothing is updating, My PC is the only machine connected and I know thats secure. This is happening constantly and unfortunately not sure where to report such a issue.
I have also included trace-route / ping in this post.
I have tried:
Rebooting my router
Tried plugging the router in the master socket,
Tried different brand of routers and all of them get the same.
Rebooting PC etc.. all the common stuff.
Tracing route to google.com [173.194.41.136]
over a maximum of 30 hops:
 1    <1 ms    <1 ms    <1 ms  home.gateway.home.gateway [192.168.1.254]
 2  1521 ms  1551 ms  1502 ms  lo0-central10.ptn-ag03.plus.net [195.166.128.192
]
 3   830 ms   905 ms   835 ms  link-b-central10.ptn-gw02.plus.net [212.159.2.13
8]
 4   724 ms   733 ms   638 ms  110.core.access.plus.net [212.159.0.110]
 5   529 ms   506 ms   588 ms  72.14.223.32
 6   542 ms   460 ms   457 ms  209.85.252.186
 7   614 ms   496 ms   433 ms  72.14.238.55
 8   331 ms   278 ms   339 ms  lhr08s03-in-f8.1e100.net [173.194.41.136]
Trace complete.

Pinging google.com [173.194.41.136] with 32 bytes of data:
Reply from 173.194.41.136: bytes=32 time=159ms TTL=57
Reply from 173.194.41.136: bytes=32 time=131ms TTL=57
Reply from 173.194.41.136: bytes=32 time=172ms TTL=57
Reply from 173.194.41.136: bytes=32 time=180ms TTL=57
Reply from 173.194.41.136: bytes=32 time=16ms TTL=57
Reply from 173.194.41.136: bytes=32 time=12ms TTL=57
Reply from 173.194.41.136: bytes=32 time=13ms TTL=57
Reply from 173.194.41.136: bytes=32 time=12ms TTL=57
Reply from 173.194.41.136: bytes=32 time=13ms TTL=57
Reply from 173.194.41.136: bytes=32 time=12ms TTL=57
Reply from 173.194.41.136: bytes=32 time=12ms TTL=57
Reply from 173.194.41.136: bytes=32 time=163ms TTL=57
Reply from 173.194.41.136: bytes=32 time=329ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1283ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1295ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1529ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1033ms TTL=57
Reply from 173.194.41.136: bytes=32 time=938ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1355ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1382ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1373ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1438ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1521ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1556ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1471ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1498ms TTL=57
Reply from 173.194.41.136: bytes=32 time=1565ms TTL=57


Upstream: 445
Downstream: 7123
SNR Margin (Upstream): 26.6
SNR Margin (Downstream): 4.8
Line Attenuation (Upstream): 21.9
Line Attenuation (Downstream): 35.5

Thanks.
4 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: High Pings to anywhere

Are you connected via Ethernet or wireless?
Yaroze
Grafter
Posts: 25
Registered: 01-09-2013

Re: High Pings to anywhere

Fully Ethernet.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: High Pings to anywhere

Sounds very odd. I think the best thing to do would be to try a wireshark capture when things are running slowly - ideally if you could start the capture just before you finish your gaming/streaming or whatever so we get the start of the issue in the file generated that should give us all we need.
There's details on how to do that here: http://community.plus.net/library/faults/using-wireshark-for-data-capture/
If you could save the pcap file and zip it then attach it to a ticket we'll investigate for you and see if we can find out (and sort!) whatever's going on.
thejudge
Grafter
Posts: 571
Thanks: 1
Registered: 01-08-2007

Re: High Pings to anywhere

Yaroze,
Just a thought: what OS are you on? And do you have Orbit Downloader installed?
I ask because I was getting terrible problems a few months back with a choked-up connection, which disappeared once I'd uninstalled Orbit (I'm on Windows 7).