cancel
Showing results for 
Search instead for 
Did you mean: 

High Latency hours after router reset

ojconcentrate
Newbie
Posts: 6
Registered: 09-07-2013

High Latency hours after router reset

Hello All,
I've recently had a broadband installed on the 27th.
I noticed that the first few hours the my modem/router is on, I get a very decent 20-30ms ping to google.com. After a few hours, that latency goes up to 200-450ms and doesn't come down until a modem reboot.
There is nothing using the line except the linux system that is constantly doing a ping to google.com nonstop.
The same latency happens if i continously ping lo0-central10.pcl-ag07.plus.net (195.166.128.18Cool which is my first hop after my router.
I've used the standard technicolor modem and a netgear adsl modem that i've had for many years and both show the same symptom.
I have my upload speed uncapped.
Any ideas what could be causing this high latency hours after a modem reboot?
thanks in advance
8 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: High Latency hours after router reset

Hi there,
I've just taken a look at your details and it appears that your connection is dropping out fairly frequently.
If this is yourself rebooting the router I'd avoid doing so as this will eventually cause speeds to decrease. Otherwise I'd advise reporting a fault with us over at http://faults.plus.net
<img src="http://community.plus.net/visualradius/generated/image14278210346256.png"/>
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
ojconcentrate
Newbie
Posts: 6
Registered: 09-07-2013

Re: High Latency hours after router reset

Thank you. Some of the disconnections were me trying to get a stable (low latency) connection but all the disconnections before 7am today were not done manually.
Since the original post, there hasn't been disconnections (router lists  around 5 hours uptime on the connection) but my latency has been up to around 550ms. Even as I write this the lag is horrible and causes dropped packets.
I spoke with the tech support team and they said it is 'normal' as this is part of the line learning process. I don't remember having this bad latency when i first signed up for adsl with plus.net many years before.
My modem is setup to reply to wan pings in case you want to see the latency for yourself.
I setup a thinkbroadband latency tester (for my personal testing) that can be referenced to: http://www.thinkbroadband.com/ping/share/21bdb578c2ddf23062b6c2e549420552.html
I don't know if its applicable but the phone line dial tone also sound strange. the sound(tone) is correct but the dial tone is not constant, its like its copped up, 2 seconds on, 1 second off if that makes any sense.
thanks in advance once again.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: High Latency hours after router reset

Your phone sounds like you've got a 1571 message. If you can check this, and you haven't, let us know so we can run a test on your phone line (assuming it's with us)
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
ojconcentrate
Newbie
Posts: 6
Registered: 09-07-2013

Re: High Latency hours after router reset

Thank you. I have never used the voicemail function and I just found how to remove it from the plus.net control panel.
Any insights as to the high latency?
KatC
Grafter
Posts: 60
Registered: 16-02-2015

Re: High Latency hours after router reset

Are you aware if there is interleaving on the line at all?
ojconcentrate
Newbie
Posts: 6
Registered: 09-07-2013

Re: High Latency hours after router reset

I assume there is but I don't think I've had any disconnections and bad latency since yesterday(see my ping monitor before for the latest info)
KatC
Grafter
Posts: 60
Registered: 16-02-2015

Re: High Latency hours after router reset

Thanks, just had a look at this for you and interleaving is not on the line. As you have provided examples the next steps would be to raise a fault. Could you therefore raise this at faults.plus.net so we can investigate this further for you.
Superuser
Superuser
Posts: 12,600
Thanks: 3,874
Fixes: 25
Registered: 22-08-2007

Re: High Latency hours after router reset

Posting the information requested in the speed issues link below would be helpful too.