cancel
Showing results for 
Search instead for 
Did you mean: 

High Latency and frequent drops

Highlighted
Mike_Scott
Hooked
Posts: 5
Thanks: 2
Registered: ‎07-03-2018

High Latency and frequent drops

Hi PlusNet,

 

We have never had the most stable of internet connections largely due to being around 2 miles from the local exchange,  however over the last year the quality of our internet service has greatly diminished.  We get a fairly stable 7-8mb connection however it is increasingly have drop outs and high lag spikes.

 

Its common for us to get several drop outs of connections through the day (30-60 seconds) and the latency is bouncing around all over the place from 40ms up to a ridiculous 750ms.   While this is generally not perceivable for streaming when it comes to gaming it is having a significant impact.  It has got so bad that we have actually added a 4G connection for gaming as it is the only way to not have substantial lag spikes.

 

Would be greatly appreciated if someone could check out our line and see exactly what is going on,  i suspect it is the usual inadequate cabling between ourselves and the exchange but it seems to be getting worse.

 

Thanks

Mike

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 553
Thanks: 151
Fixes: 21
Registered: ‎11-01-2018

Re: High Latency and frequent drops

 

Morning Mike and thanks for getting in touch.

 

I've checked your line this morning and everything looks fine from this side - you're in sync at 7.2mb/s with no drops on the line and no faults present.

 

When you're experiencing the lag is this via a wired connection or a wifi connection?

 

Do you tend to find that this occurs at a particular time, or under specific conditions?

 

If you google applications to track lag/latency on your connection there are a number of apps that you can use to provide a visual representation of your connection over time.

 

Might be worth looking at this and posting the results here so that we can evaluate this further for you?

 

Best wishes,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team