cancel
Showing results for 
Search instead for 
Did you mean: 

Help please - speed dropped from 2.4Mbs to 493kbps after last weeks outage

rhinocratic
Grafter
Posts: 59
Registered: 23-08-2008

Help please - speed dropped from 2.4Mbs to 493kbps after last weeks outage


Can someone please, please help.
Username is bigliz
I've Moved house & transferred Plusnet phone and broadband. BT engineer installed phone line at new property 2 weeks ago and broadband worked fine until the MSO last week. Since then the speed has continually been 300-400kbps.
I reset the router (again) on Saturday and thought all was ok the speed was 2400kbps at 2pm but by 4pm had dropped to 450 kbps and 350 kbps by 6pm. The speed has stayed below 500kbps since then.  I've tried resetting the router, fitting new filter  & plugging it into the test socket all to no avail.
I'm using a different router (it's a Thomson TG585 v8 same model as mine) this morning but the speed is still only 494kbps.
The router is plugged into the master socket. It's the only socket in the house.
I've pasted the router stats below. The plusnet High Speed broadband estimated line speed link is no help as it is still showing the exchange at my old address
Grateful for any help or ideas. Thanks for reading

Thomson TG585 v8
DSL Connection
Link Information
Uptime: 0 days, 1:29:25
DSL Type: G.992.3 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 888 / 3,560
Bandwidth (Up/Down) [kbps/kbps]: 444 / 574
Data Transferred (Sent/Received) [MB/MB]: 3.82 / 12.98
Output Power (Up/Down) [dBm]: 12.5 / 17.0
Line Attenuation (Up/Down) [dB]: 34.0 / 54.5
SN Margin (Up/Down) [dB]: 18.0 / 6.0
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 0 / 747
CRC Errors (Up/Down): 55 / 0
HEC Errors (Up/Down): 11 / 0
5 REPLIES
Terranova667
Pro
Posts: 1,277
Thanks: 70
Fixes: 3
Registered: 19-02-2014

Re: Help please - speed dropped from 2.4Mbs to 493kbps after last weeks outage

Run the Btw test found here, http://speedtest.btwholesale.com/
ignore the red text once the test is done select further diagnostics and post the result this will show what the BT profile is currently set at. 
rhinocratic
Grafter
Posts: 59
Registered: 23-08-2008

Re: Help please - speed dropped from 2.4Mbs to 493kbps after last weeks outage

Thanks Terranova.
I've just come home and run Mybroadbandspeed test and it's now 2835kbps download & 372kbps upload. Hooray.
I assume someone from Plusnet has worked wonders. Can I say a big thank you to him/her  Grin
The results from your link are also encouraging:
Download speed achieved during the test was - 2.79 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 2.87 Mbps
Upload speed achieved during the test was - 0.35Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
Thanks for the help
rhinocratic
Grafter
Posts: 59
Registered: 23-08-2008

Re: Help please - speed dropped from 2.4Mbs to 493kbps after last weeks outage

AAAArgh it's still not working  Angry
The speed has dropped to 431 kbps again.
rhinocratic
Grafter
Posts: 59
Registered: 23-08-2008

Re: Help please - speed dropped from 2.4Mbs to 493kbps after last weeks outage

Finally managed to run the BTW test at the slow speed :
Download speedachieved during the test was - 0.48 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 2.96 Mbps
Upload speed achieved during the test was - 0.35Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
This test was not conclusive and further testing is required.This might be useful for your Broadband Service Provider to investigate the fault.
Superuser
Superuser
Posts: 11,913
Thanks: 3,280
Fixes: 22
Registered: 22-08-2007

Re: Help please - speed dropped from 2.4Mbs to 493kbps after last weeks outage

Hi,
Can we concentrate on the router stats please?  There is no point chasing data speed tests until we see a stable synch rate.  Looking at the stats above something is not right with the line.
Do you have a dial tone?  Check it periodically, especially when the internet is very slow.  You need two wires connected for the phone to work, broadband can continue with a struggle with a broken wire.
Is the line quiet?  Dial 17070 option 2.
You might be suffering from REIN (bad news), but let's get the bases covered first, possibly by raising a fault report here - http://faults.plus.net