cancel
Showing results for 
Search instead for 
Did you mean: 

Help - connection down again (#64558643)

JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Help - connection down again (#64558643)

(Connected via my 3 Mifi)
Hello Matt, Chris and everyone
My connection has been great for a week or so -  until 7.30 this evening (Tuesday 27).
Now cannot connect at all. I have not made any changes to my router settings. I have now rebooted twice using the router menu, and once by disconnecting.
Didn't work - not a sausage.
Is the exchange down?
Best wishes
John
22 REPLIES
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

It may well be my new router.
I put my old Belkin back on and my connection is fine with it. Put back the new TP-Link and was unable to connect.
Now back on the old Belkin again
I'll keep swapping them. The TP-Link is only a few weeks old
John
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

UPDATE: (back on my 3 MiFi dongle)
At about 23.30 my Belkin lost connection.
Tried the TP-Link  - no connection. Did a factory reset and entered all ther details. No connection
Then it connected, lasted for about 20 seconds, got to Google and the Plusnet page, and lost it when I tried to sign in.
Guess it's not my routers after all.

Help - using the 3 dongle is expensive.
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

Kept the TP-Link connected all night.
Got up this morning and everything seems to be working fine - Download speed of 5.1
Can anyone tell me what happened?Huh
Regards
John
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Help - connection down again (#64558643)

Hi John,
I've had a look over your connection and can see that last night and the early hours of this morning that your connection was continually connecting then disconnecting which would make it pretty much unusable.
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13620614845797.png"/>
Can't see anything obvious that has caused this and it has stabled out, had anything changed in your house last night? Anything switch on that normally isn't, have you moved your router?
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

Hi Chris (I am on my 3 mifi dongle)
I have lost connection again, from about 18.45
I can confirm that there have been no electrical changes or additions to the house, and nothing running at night that wasn't there before. The router is in the same place with the same connections. The router is a new TP-Link boughta few weeks ago.
Last night after trying my old Belkin which worked for a little while and then disconnected, I reconnected the TP-Link and left it on ( it is always on). From the graph it appears to have reconnected from 1.30 to 3 am and again from 4 am onwards. The disconnections and reconnections happened when we were all asleep, and as I said, with nothing new connected electrically.
Seems to have been fine today although I was mostly out - my daughter was using the internet. She said it lost connection at about 18.45.
As you know the engineer changed the wiring outside my house and fitted a new Openreach master socket, and changed something on the pole outside the house and for a week i had a stable connection at about 4.8 Mb downstream. Everything was fine until yesterday at about 18.30 and strangely I lost connection again today at about 18.45.
I can't see anything inside my house interfering with the signal - and it seems to come back at night when we are all asleep
No connection at the moment, so I'll post this with my 3 dongle.
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

HiChris
Same thing happened yesterday - I lost connection at about 18.45, and its back this morning.
All same equipment, plugged into same sockets, and no new equipment in the house.
Could you please post another graph of my connections ?
Many thanks
John
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Help - connection down again (#64558643)

Hi John,
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image1362136948938.png"/>
I'd suggest running through the faults wizard at http://faults.plus.net as something definitely not right.
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

Thanks Chris
I clicked on the link and it said "Thanks, we now have enough info to investigate your fault" etc so I think it has just opened another ticket.
Any idea whats causing this? I am waiting to see if it goes again this evening at 18.45 ish.
Thanks for the graph - its a pretty pattern..........
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Help - connection down again (#64558643)

Not at the moment no, there's nothing initially showing on your line to show any issues, once the results of the testing comes back we'll have more info.
drozzy
Newbie
Posts: 1
Registered: 01-03-2013

Re: Help - connection down again (#64558643)

Exactly the same problem here connection connects for 2 minutes then disconnects.
Was stable for an hour last night then started doing the same.
Still doing the same this morning but more stable now.
Also have tp-link router which i've updated firmware on and done factory reset.
Support can only suggest swapping router out.
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

Hi Drozzy
Thats interesting you having a similar problem and also having a TP-Link.
In my case I tried a Belkin and that too lost connection. It may be that the TP Link was trying to re-establish a connection while the Belkin couldn't.
I was waiting to see what would happen at 18.45 today, but nothing happened and I am still connected. If it is external interference from some industrial type thing or roadworks at night etc, it is the weekend so I'll have to wait for Monday night to see if it happens again
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

Hi Chris
My connection seemed OK yesterday evening - I thought the connection might drop as it did last week
Could you please post a graph of my connection these past 5 days to see what it has been doing?
Many thanks
John
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Help - connection down again (#64558643)

Hi JohnRG,
Here's the graph as requested (though it's of the past 7 days as that's a default option - hope that's okay).
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13624965075693.png"/>
Looking a lot better recently.
JohnRG
Grafter
Posts: 40
Registered: 03-02-2013

Re: Help - connection down again (#64558643)

Thanks Matt.
The faults team have raised my SNR target to 12 db.
As a result my download speeds have dropped from 5.26 to 4.27 mb.
My IP profile has also been downgraded from 5.49 to 4.52.
My target range has been downgraded from 2 - 7.5 to 1.2 - 4. Thats quite a drop.
Trains between Winchester and London took 55 minutes and were occasionally late. When performance targets were introduced, they increased the time to 1 hour and 5 minutes to avoid being penalised for being late. SW Trains were happy, but not the commuters.
I'm not sure if I am being fobbed of like the commuters. If there is a fault on the line I would expect it to be fixed. I was told it was within fault limits to lose connection twice a day with Broadband. Is this really the case?
To reduce my target range to 1.2 (lower) on a line that was capable of 7.5 (upper) is something that I find very worrying. I am getting about 4.27 which if fine, but thats like being told I should be grateful that I'm getting over 1.
Very British Rail. If there are leaves on my line I expect them to be cleared.......
I'd like to monitor my line over the next three or four days to see if raising the SNR has made a difference. The line had already stabilised after the massive drops on the 27th and 28th, and  was then dropping once or twice a day for the next three or four days. Now that the SNR has been increased I would hope that there will be no more daily drops if this has worked.
Thank you for posting the graphs.