cancel
Showing results for 
Search instead for 
Did you mean: 

Half Fallen off?

Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Half Fallen off?

This is odd.
I can come on here and post but the rest of the internet seems to have gone AWOL.
The Router, when I run a connection test shows:
Test Results
Test Succeeded DSL
Test Succeeded ATM
Test Succeeded PPP
Test Succeeded IP
Test Failed Internet
Disabled/Not OKConnectivity to Gateway (195.166.128.80)
Anyone else seen this before?
Edited to add: its just recovered without me doing anything. No sign of a connection drop at this end so I guess it was PN throwing a wobbly?
10 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,996
Thanks: 771
Fixes: 70
Registered: 04-04-2007

Re: Half Fallen off?

Very odd indeed as you've been connected for in excess of two days at the time of writing. The IP is that of our gateway thn-ag3 and I'm not aware of any problems yesterday that may have led to what you saw  Huh

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

spock
Grafter
Posts: 29
Registered: 09-08-2007

Re: Half Fallen off?

Just tried same test on my Speedtouch 585v6, same problem. 
Test Results
Test succeeded DSL
Test succeeded ATM
Test succeeded PPP
Test succeeded IP
Test failed Internet
Not ok  Connectivity to Gateway (195.166.128.93)
Then tried to ping gateway from cmd prompt, all ok.
Pinging 195.166.128.93 with 32 bytes of data:
Reply from 195.166.128.93: bytes=32 time=117ms TTL=126
Reply from 195.166.128.93: bytes=32 time=14ms TTL=126
Reply from 195.166.128.93: bytes=32 time=14ms TTL=126
Reply from 195.166.128.93: bytes=32 time=13ms TTL=126
Ping statistics for 195.166.128.93:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 117ms, Average = 39ms
Very odd....Anyone know what causes this?
Spock
Community Gaffer
Community Gaffer
Posts: 12,996
Thanks: 771
Fixes: 70
Registered: 04-04-2007

Re: Half Fallen off?

Have just tried the connectivity test a few times from one of our test rigs but have been unable to replicate what you're both seeing. I have to admit I'm intrigued though as I'd like to know whether it's the router itself playing up or if there's something more sinister going on.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

tobykim
Grafter
Posts: 105
Registered: 25-02-2009

Re: Half Fallen off?

I wish I'd seen this post before I rebooted my router, just been out and noticed when I came back that the limited connectivity sign was up, not connecting to any web pages although all the lights were lit, rebooted and all working again, running a Netgear DG834G v4 first time it's happened.
Because I rebooted I can't tell you what gateway etc I was on
Community Veteran
Posts: 38,405
Thanks: 997
Fixes: 58
Registered: 15-06-2007

Re: Half Fallen off?

I have seen that once before with the DG834G v4 but that was a long time ago.
i also have had the situation where all the lights were OK but I couldn't even access the router on a wired connection but I could still see all the other computers on the network.
A reboot fixed both problems so I suspect that it is a Netgear quirk.
Community Veteran
Posts: 18,556
Thanks: 197
Registered: 12-08-2007

Re: Half Fallen off?

I've had 'timed out' messages this afternoon on a number of websites.
Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Re: Half Fallen off?

Quote from: Bob
Very odd indeed as you've been connected for in excess of two days at the time of writing.

Thats the odd thing, it just stopped loading websites and anything outside Plusnet but the line was, as you've confirmed, up and solid and everything inside PN seemed to be working fine.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Half Fallen off?

check which gateway you are connected to , they have a problem on pcl-ag04 http://usertools.plus.net/status/archive/1243593090.htm
Which Gateway
tobykim
Grafter
Posts: 105
Registered: 25-02-2009

Re: Half Fallen off?

Mine fell off again earlier on been running this router for a good while and it hasn't dropped before so hoping it's nothing serious on ag1 at the moment so maybe that'll be ok maybe I was on 4 when it happened
Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Re: Half Fallen off?

Quote from: pierre_pierre
check which gateway you are connected to

I was on thn-ag3 at the time and that's the one I'm still connected to.