cancel
Showing results for 
Search instead for 
Did you mean: 

Had fibre installed 2 hours ago and still no Internet .

killswitch73
Dabbler
Posts: 19
Registered: ‎01-11-2012

Had fibre installed 2 hours ago and still no Internet .

Had my engineer for my new master socket and modem today ( 2 hours ago they left ) .
Router lights are all green except the Internet light , keeps changing from red to green , green to red and its been red for the last hour .
When I open web browser it came up with BT line test screen .
Now it comes up with router login. But admin and password don't work .
What the hell is going on plusnet Huh
If I had known about this I would of just gone to BT and paid the extra for a better router.
Please sort this as I'm getting stressed .
5 REPLIES
killswitch73
Dabbler
Posts: 19
Registered: ‎01-11-2012

Re: Had fibre installed 2 hours ago and still no Internet .

Stil no answer ??
I wait 4 weeks for this and no Internet ? They said there wouldn't be no interruption of service .
What a load of bull .
If its not on by 3pm then I'm ringing to cancel and will go with BT . And I will ask for the refund for my phone line payment .
David_W
Rising Star
Posts: 2,297
Thanks: 30
Registered: ‎19-07-2007

Re: Had fibre installed 2 hours ago and still no Internet .

Forums are not really any good for immediate responses, they rely on people being on the forums at the time when they could be doing other things.  If you want an immediate answer to your problem then the best solution is to phone PlusNet's support number and talk to a person, the number should be 0800 432 0200
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Had fibre installed 2 hours ago and still no Internet .

You're showing as connected now? Your account simply hadn't been activated on our side, as David W says if it's an urgent request you'd be better to call in rather than post on here. Sorry for the delay.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
killswitch73
Dabbler
Posts: 19
Registered: ‎01-11-2012

Re: Had fibre installed 2 hours ago and still no Internet .

HI
yea just come on , red light turned tuned green .
speed is getting quicker too as i was only getting 7mb down with upsream of 15mb.
its now 36down and 16up.
should settle with 65 down in couple days .
adie:quote
Grff
Grafter
Posts: 352
Thanks: 2
Registered: ‎02-08-2007

Re: Had fibre installed 2 hours ago and still no Internet .

Quote from: killswitch73
should settle with 65 down in couple days .

I'm curious why you say that.  In my experience, the speed was set in about an hour, and hasn't moved since.