cancel
Showing results for 
Search instead for 
Did you mean: 

Graph missing from broadband usage page

KevinR
Newbie
Posts: 7
Registered: 19-02-2009

Graph missing from broadband usage page

http://www.plus.net/support/network_performance/broadband_bandwidth_usage.shtml
Just visited the above page, don't think I've looked very often before.
Anyway the first graph - for Packet Loss over 48 hours - is missing from the page.
Thought I'd mention it.
7 REPLIES
Superuser
Superuser
Posts: 3,145
Thanks: 1,573
Fixes: 11
Registered: 10-04-2007

Re: Graph missing from broadband usage page

Odd?  It was there when I checked  a minute or so ago.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Graph missing from broadband usage page

Still there as far as I can see
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: Graph missing from broadband usage page

all present and correct form here
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Graph missing from broadband usage page

As others have suggested, it's appearing there correctly for me. Can you try refreshing and see if the graph appears.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Graph missing from broadband usage page

12 hrs later  Undecided
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Graph missing from broadband usage page

Well unfortunately I was otherwise occupied on my weekend off so I replied as early as I could here Wink
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Graph missing from broadband usage page

Grin Grin Weight lifting eh!