cancel
Showing results for 
Search instead for 
Did you mean: 

Got the severe jitters yesteday?

Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Got the severe jitters yesteday?

Using my system yesterday afternoon suddenly had very serious massive high speed jitters of the display of the Community page.. System seems to be OK today. I found out that Plus Net phoned me at about the time this all happended but sadly you were choppen off because herself was anticipating a very serious call from the NHS. I do not know if your call was indeed connected with what I was seeing. Perhaps you can come back to me to advise please.

Colin.

13 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,030
Thanks: 736
Fixes: 165
Registered: 25-03-2015

Re: Got the severe jitters yesteday?

Your connection does seem to have been dropping more than I'd like to see:

 

 I'm going to increase the SNR to try and stabilise the connection, however if this doesn't help we'll need you to run through some troubleshooting steps as testing isn't actually flagging up anything that could be causing the drops.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Highlighted
Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

Thanks HarryB!

 I have not encountered drops, certainly in the early hours 0f the days as indicated, I am not online at those times when I am   firmly asleep! My router is a TP Link TP W8968 which checks the line performance 24 hrs a day. Synching at around 11Gigs.

 We are conscious of a lot of work on fibre cabling all around us, we actually have a peculiar small box on a pole across the lane which may now  be a means of a connection before longHuh?Huh

I have just encountered something odd in the  last hour, my attempts to sign in to this forum using my tower computer were very odd. I am using my laptop now. To some extent the tower seems to be more unreliable at times, it certainly suffered the jitters mentioned before. The two machines are very similar, both are lenovo running Windows 7 Pro. The tower processor is much faster (M9 i5/2400/4GB RAM 250GB HD) in case it is relevant. I have just wound it up and it has logged in quite normally!!

Are you aware of Plus telephoning us yesterday and why?

Colin.

Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

Hi! HarryB

The system seems to be running OK today thank goodness. No jitters, clean log-ins etc.

I did discover the source of the PN phone calls..it was the department for the promotion of fibre services to PN customers. It was all very sad that, on looking at the data held by the department, there was NO Fibre available here any way!! In fact there have been valiant efforts by Open Reach to join things up and, in our case, the overhead optical cables, which have been around are all here and seem to be feeding a small box on a pole on the other side of the our lane not 10M distant. I know that is only part of the system and I am quite happy with the speed that I am getting now on ADSL2+ but will see what offer comes along in due course.

I will keep an eye on everything in the meantime.

Thanks,

Colin

Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

Hi HarryB!

Had another bout of HS Jitter last afternoon when with my system was waiting for .a "handshake" with your Forum The sign in panel was dully illuminated and unresponsive to clicking so I could not communicate. Today all seems to be working normally

Any clues about what is gong on?

Plusnet Help Team
Plusnet Help Team
Posts: 4,138
Thanks: 858
Fixes: 209
Registered: 21-04-2017

Re: Got the severe jitters yesteday?

Hi Colin,

 

Testing your line is showing your service to be currently associated with a major service outage.

We've been given an estimated completion date of 16/10/2017 20:04:36.

That's possibly the cause of the problems you're having. Apologies for the inconvenience caused.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

 Hi Gandalf!

Had a short bout of jitters just now and the misty Sign IN display but it seems to be sorted again. Are you seeing anything on your display? I note that the SNR has been set at 6.6 with a rate 9,787,

Hi Gandanlf!

Had some jitters today just now but it cleared to let me type this. This does not look like a grand malaise to me. More like a dodgy connection/plug except no indications noticeable here.

My router tells me that that your raising the SNR to 6.6 has only slowed things to 9,787K as opposed to the previous SNR at 2.8 and Rate 11,295K (14/09/17) Do the recent line conditions reveal anything?

Regards,

Colin.

Moderator's note by Dick (Strat) Excessive space removed.

Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

Hi Gradalf

Had several bouts of TLS handshaking buzzings just now. I finally got into the Forum and typed a short reply to you but it suddenly disappered! So I am repeating my comments  here.

I am not sure that the trouble is out there on a grand scale, looks more like a nasty lurking in my kit if I can find it.

My Router tells me that you raised the SNR to 6.6 which dropped the Rate to 9,78K  which is not unreasonable. The last record on 14/09/17 was SNR 2.8 at 11,295K. What are you seeing on the line now?

Regards,

Colin

Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

H! Gandalf! (and others)!

I am still getting jitters now and again, but does not look like a grand mishap. I have tried to reply to you but the texts seem to have gone to the bottom basement this time!

My Router tells me that the upping the SNR to 6.6 has only dropped the Down speed to 9,787K. My latest figures at SNR 2.8 gave  a rate of 11,295K. which is not bad.

Do the line stats show anything?

Regards,

Colin

 

 

Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

Hi! Grandalf!! and HarryB!

The system seems to be OK again now.with no fiddling by me! The three similar Posts have sorted themselves to be listed which was not OK this morning.when they disappeared downwards!!

Regards,

Colin.

Plusnet Help Team
Plusnet Help Team
Posts: 4,030
Thanks: 736
Fixes: 165
Registered: 25-03-2015

Re: Got the severe jitters yesteday?

Glad to hear that's looking OK now.

 

Your connection has still dropped out a couple of times, however nothing too concerning. There's certainly been an improvement compared to prior to the 13th:

 
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

@HarryB.

.That certainly is looking very much better. The couple of drop-outs on Friday and Tuesday were at odd times, the early ones could well be when I was online but the later ones were not. This could be accidental, probably due to work on the lines elsewhere.

Keep an eye on things for a bit, say weekly if you can. It does look like there is another problem causing the jitters but it  will be difficult to nail unless it happens for a longer time. Just now all things are good.

Regards & Thanks.,

Colin.

Community Veteran
Posts: 1,358
Thanks: 29
Registered: 07-03-2008

Re: Got the severe jitters yesteday?

@Gandalf @HarryB

 

It seems to be much steadier at last. Not a jitter for days. I hope it  is like that at your end as well!

Very Kind regards,

Colin.

Plusnet Help Team
Plusnet Help Team
Posts: 4,138
Thanks: 858
Fixes: 209
Registered: 21-04-2017

Re: Got the severe jitters yesteday?

Hi Colin.

 

There's been a couple of drops in quick succession in recent days, but seems to be better!


Hopefully the connection stabilizes more.

Let us know if the drops increase.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team