cancel
Showing results for 
Search instead for 
Did you mean: 

Getting disconnections again.

Jessica
Grafter
Posts: 254
Registered: 11-02-2008

Getting disconnections again.

Getting disconnections again.
I’ve had 3 disconnections in the past few hours.  My IP profile is still 6500 but my sync speed is all over the place (currently 5,280).
You can’t blame interleaving this time, it’s ON.

585v7 LOG:-
Recorded Events

Time Message

Info 03:30:24 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 03:30:24 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 5280 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 16.0 dB, Up: 11.0 dB; snr Margin Down: 15.5 dB, Up: 13.0 dB)

Info 03:30:08 (since last boot) FIREWALL event (1 of 2): created rules

Info 03:30:07 (since last boot) xDSL linestate down

Info 01:17:41 (since last boot) FIREWALL event (1 of 1): deleted rules

Warning 01:17:41 (since last boot) PPP link up (Internet) [87.113.110.188]

Info 01:17:40 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 01:17:40 (since last boot) PPP CHAP Receive challenge (rhost = PTE-AG2)

Info 01:17:40 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)

Info 01:17:12 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7264 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.0 dB, Up: 24.0 dB)

Warning 01:17:07 (since last boot) PPP link down (Internet) [87.112.164.204]

Info 01:17:01 (since last boot) xDSL linestate down

Info 01:16:39 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 01:16:39 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 5280 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 16.0 dB, Up: 11.0 dB; snr Margin Down: 15.5 dB, Up: 13.0 dB)

Info 01:16:24 (since last boot) FIREWALL event (1 of 24): created rules

Info 01:16:23 (since last boot) xDSL linestate down

Info 00:03:01 (since last boot) LOGIN User admin logged in on [HTTP] (from 192.168.1.100)

Info 00:01:13 (since last boot) FIREWALL event (1 of 6): deleted rules

Warning 00:01:13 (since last boot) PPP link up (Internet) [87.112.164.204]

Info 00:01:13 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 00:01:12 (since last boot) PPP CHAP Receive challenge (rhost = pcl-ag04)

Info 00:01:12 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)

Info 00:00:48 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7264 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.0 dB, Up: 23.0 dB)

Warning 00:00:27 (since last boot) DHCS server up

Info 00:00:27 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 00:00:27 (since last boot) FIREWALL level changed to Standard.

Info 00:00:27 (since last boot) WIRELESS interface turned off.

Info 00:00:22 (since last boot) WIRELESS automatic channel selection done (channel = 6)

Info 00:00:15 (since last boot) FIREWALL event (1 of 1): modified rules

Info 00:00:15 (since last boot) FIREWALL event (1 of 1): created rules

Info 00:00:03 (since last boot) WIRELESS interface turned on.

Error 00:00:02 (since last boot) [CWMP: 0:00:02.510] setting cwmp defaults

Warning 00:00:02 (since last boot) KERNEL Cold restart
19 REPLIES
newthing
Grafter
Posts: 146
Registered: 06-09-2007

Re: Getting disconnections again.

Hi Jessica,
Your local exchange needs  something like this
from theRegister:
http://www.theregister.co.uk/2010/04/14/rutland_bband/
  or
http://www.relay-rutlandtelecom.co.uk/
Toby
Community Gaffer
Community Gaffer
Posts: 13,098
Thanks: 895
Fixes: 74
Registered: 04-04-2007

Re: Getting disconnections again.

Your downstream SNR is at 15db too which doesn't bide well. I'd see how things pan out and raise a fault if the disconnections continue.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Jessica
Grafter
Posts: 254
Registered: 11-02-2008

Re: Getting disconnections again.

I’ve just restarted my modem in an attempt to re-sync at 7616.  Unfortunately I can’t get back to 7616, I can only get 7268.
Is there anything else I need to do or will my sync speed return to 7616 by itself?
Interleaving isn't to blame this time, so what's causing the disconnections?

I've just noticed that there are quite a lot of threads on this forum relating to speed (the lack of it) issues.  It there anything wrong at Plusnet?


Vip3r
Grafter
Posts: 142
Registered: 22-10-2009

Re: Getting disconnections again.

Hi Jessica,
You are better off restarted the modem/router during the day, 10am-3pm for the best possible chance of getting a top sync.
Jessica
Grafter
Posts: 254
Registered: 11-02-2008

Re: Getting disconnections again.

Thanks for the advice.  Unfortunately, I'm not home in the daytime.  I have to do my re-syncing late in the evening.
ChrisL
Grafter
Posts: 733
Thanks: 2
Registered: 13-12-2007

Re: Getting disconnections again.

Quote from: Vip3r
10am-3pm for the best possible chance of getting a top sync.

I'd second this, if you can use the weekend -- it should only need doing once....
Chris
Jessica
Grafter
Posts: 254
Registered: 11-02-2008

Re: Getting disconnections again.

I had another 2 disconnections through the night.  My IP profile has dropped to 6000 and my sync to 7392.
How much longer do I have to put up with this?  I first reported this fault on the 27th March.
Here’s my latest log:-

Recorded Events

Time Message

Info 03:03:07 (since last boot) FIREWALL event (1 of 1): deleted rules

Info 03:03:07 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 7040 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.0 dB, Up: 22.0 dB)

Info 03:02:48 (since last boot) FIREWALL event (1 of 1): created rules

Info 03:02:48 (since last boot) xDSL linestate down

Info 02:59:16 (since last boot) FIREWALL event (1 of 7): deleted rules

Info 02:59:15 (since last boot) xDSL linestate up (ITU-T G.992.1; downstream: 5280 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.5 dB, Up: 13.0 dB)

Info 02:58:57 (since last boot) FIREWALL event (1 of 24): created rules

Info 02:58:56 (since last boot) xDSL linestate down

Warning 00:00:59 (since last boot) PPP link up (Internet) [87.115.97.245]

Info 00:00:59 (since last boot) PPP CHAP Chap receive success : authentication ok

Info 00:00:59 (since last boot) PPP CHAP Receive challenge (rhost = pcl-ag02)

Info 00:00:59 (since last boot) PPP CHAP Receive challenge (rhost = ERX10.Birmingham3)


Jessica
Grafter
Posts: 254
Registered: 11-02-2008

Re: Getting disconnections again.

Can someone please reset my IP Profile to 6500.  Perhaps then I can re-sync at 7616.
Thank you.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Getting disconnections again.

You have it the wrong way round - the IP profile follows your sync speed not vice versa
Your problem is that the default noise margin is too high and until you find out what is causing the problem of disconnections it is unlikely to reduce
ChrisL
Grafter
Posts: 733
Thanks: 2
Registered: 13-12-2007

Re: Getting disconnections again.

If you're getting disconnections at night, the problem might be electrical noise from street lights or somesuch?
198kHz
Seasoned Pro
Posts: 3,285
Thanks: 294
Fixes: 9
Registered: 30-07-2008

Re: Getting disconnections again.

Quote from: Oldjim
Your problem is that the default noise margin is too high...

Quite normal for a 16dB attenuation isn't it? Checking previous threads it seems it's always been around 15dB downstream margin, and the sync was over 8000.
Papyrus and Comic Sans walk into a bar. The bartender says, "Get out -- we don't serve your type."
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Getting disconnections again.

Quote
Info    02:59:15 (since last boot)  xDSL linestate up (ITU-T G.992.1; downstream: 5280 kbit/s, upstream: 448 kbit/s; output Power Down: 19.5 dBm, Up: 11.5 dBm; line Attenuation Down: 15.0 dB, Up: 10.0 dB; snr Margin Down: 15.5 dB, Up: 13.0 dB)
No it isn't and the upstream noise margin is surprisingly low as well
Jessica
Grafter
Posts: 254
Registered: 11-02-2008

Re: Getting disconnections again.

To Oldjim and Force E,
What are you two on about?  I don’t understand.  Is there anything wrong with my setup?  Is there something I have to alter?
I was told that the figures were correct for such a short line (about 250m).
I’ve changed all the cables, filter, modem and I’m plugged directly into the back of the BT socket.  Interleaving has been switched back ON (personally, I don’t think interleaving being switched OFF had anything to do with the disconnections in the first place).
My IP Profile has just dropped to 4500.

Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Getting disconnections again.

I suggest a bit of reading up.
This is a very good place to start http://www.kitz.co.uk/adsl/index.htm