cancel
Showing results for 
Search instead for 
Did you mean: 

Frustrated with fault!

tay33
Newbie
Posts: 1
Registered: 03-02-2010

Frustrated with fault!

We have had ongoing problems with our connection for several months now and it has been in the hands of the fault department for the last couple of weeks.
The problem actually became worse - with it going off all day rather than intermittedly, after we reported the fault.
We were told it was a line fault and had been referred to BT and the line was then stable for 3/4 days.  We heard nothing until yesterday, which just happens to be when the connection dropped again and has not returned since!!
I have just logged on elsewhere to be told the fault seems fixed now and to let you know if it happens again! 
Now we have no internet connection at home and I have just started a new semester at uni.
I'm really not happy with the lack of updates and I still have no idea what is going on - it clearly isn't 'fixed'.
I've replied to the update but have to say I am getting very frustrated with it all now.
How do I get people to give me proper information, please?  We've been told it looks like there uis a fault on the line but not whether anything has actually been done about it!  it looks to me as though it has just been monitored during the only period in months when we happen to have had a decent connection!!
Thanks in advance for any help with this - it seems to take an age to get a response via the fault system, if we get one!
Sad
1 REPLY
Community Gaffer
Community Gaffer
Posts: 13,428
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Frustrated with fault!

Quote from: tay33
We have had ongoing problems with our connection for several months now and it has been in the hands of the fault department for the last couple of weeks.
The problem actually became worse - with it going off all day rather than intermittedly, after we reported the fault.

Hi there, I've been reading your tweets over the last day or so.
I'm interested in this bit from the original fault report:
[quote author="Original fault report"]Q. When you lose connection, does the sync light flash / go off?
A. No, the sync light remains on
The sync light on a Netgear is normally accompanied by a small icon that looks a bit like an 'i' - are you sure this isn't flashing, changing colour or going off as my testing would suggest it is?
Quote
We were told it was a line fault and had been referred to BT and the line was then stable for 3/4 days.  We heard nothing until yesterday, which just happens to be when the connection dropped again and has not returned since!!

We raised a fault with our suppliers however your connection came back up and was steady for three days or so. Because of this we assumed the fault to be rectified which is why we asked you to get back in touch if the problem resurfaced. There's little point in pursuing a fault on a working line!
Quote
I have just logged on elsewhere to be told the fault seems fixed now and to let you know if it happens again!

Did you not get a text update saying the same? If not then sorry about that Sad
Quote
Now we have no internet connection at home and I have just started a new semester at uni.
I'm really not happy with the lack of updates and I still have no idea what is going on - it clearly isn't 'fixed'.

Nothing is going on at this exact moment in time. As mentioned above, we assumed the problem to be resolved.
Quote
How do I get people to give me proper information, please?  We've been told it looks like there uis a fault on the line but not whether anything has actually been done about it!  it looks to me as though it has just been monitored during the only period in months when we happen to have had a decent connection!!

I'll ask our faults team to re-raise the problem with our supplier but as you're aware I'm very keen to rule out hardware as a potential cause of the problem. If you can try the old Speedtouch modem when you next get the chance then please do and let me know and let me know how you get on.
If it is a genuine line fault then it's quite possible it's going to take a few days to resolve.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵